none
Cross-Premises Connectivity - VPN Gateway stuck connecting RRS feed

  • Question

  • Hi

    Was running throug a breif proof of concept with one of our network guys and setting up a Cross-Premises Virtual Network, following excatly the setting specified in this how to , but the Gateway appears to be stuck in a connecting state?

    Maybe we missing something obvisous, but our public VPN and internal DNS were specified, everything else pretty much the same as the article, any help would be great?

    Tuesday, July 17, 2012 10:03 PM

All replies

  • Hi Andrew,

    I followed up with you in mail.

    Thanks,

    Craig

    Wednesday, July 18, 2012 7:47 PM
    Moderator
  • A big FOK YOUU to Craig Landis for following up in a FREAKIN mail.

    Couldn't you follow up on this FREAKIN thread for the whole world to see, asshole?

    fukyou

    Tuesday, July 31, 2012 9:07 PM
  • Above comment aside I am interested in the answer too.

    I have been running a cross-premise virtual network for a couple of days and it was all working beautifully.

    Until this morning!

    For the last 4 hours it has been in the same state as Andrew describes. No tech support as it is in preview but how the heck does one trouble shoot this? All seems good on my local subnet.


    chruzi

    Wednesday, August 1, 2012 4:17 AM
  • For real though!  Since when did Microsoft become the NSA??  What the hell is the point of a "public forum"?  I would love to have some insight here to this problem too.

    Friday, September 13, 2013 12:24 PM
  • Craig, that's a pretty useless response.

    As mentioned, obviously other people are going to have the same problem so post it up for everyone to see.

    Monday, October 19, 2015 3:19 AM