none
Icons for addins don't show up on all Outlook 2016 desktops RRS feed

  • Question

  • Only default icons (as opposed to custom icons) for add-ins show up on one of our Outlook 2016 desktops. They work properly on the rest of the desktops and on office 365.

    -- Ephraim

    Wednesday, October 18, 2017 5:18 PM

All replies

  • Hello,

    Do you mean it would be default icons even you set them into a custom icon in your manifest? I don't think Office add-ins would provide any default icon because the icon is specified using manifest.

    How do you install the add-ins? Where do you deploy the add-in? Do you check the manifest again to confirm the url of the image?

    Regards,

    Celeste


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, October 19, 2017 6:41 AM
    Moderator
  • Yes, the default icons show on one computer on the network even though I entered a custom icon in the manifest and all the other computers in the network display the correct icon, using the same URL.

    Thank you.


    -- Ephraim

    Friday, October 20, 2017 2:13 PM
  • Hello,

    Do you try to install add-ins from Office Store? Would their icon be correct? If all the add-ins would be default icons, please compare the Office version to check if the issue is related to Office updates. If the Office version is different from others, please follow How to revert to an earlier version of Office 2013 or Office 2016 Click-to-Run  to revert to an earlier version.

    If you are using the same version, I suggest repair or reinstall the Office.

    Regards,

    Celeste


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, October 23, 2017 8:05 AM
    Moderator
  • Hi Ephraim,

    Do you mean this issue only exist on the specific Outlook 2016 desktop? If so, I suggest you check trying to access the icon URL in web browser on the non-worked computer, will it show the icon correctly?

    To check whether it is related with your Add in, I suggest you make a test with free add in from Office Store.

    I suggest you uninstall and re-install it to check whether it will work.

    Best Regards,

    Edward


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, October 25, 2017 5:27 AM
  • Thank you .  I'll check it and let you know.

    -- Ephraim

    Thursday, October 26, 2017 8:34 PM
  • Hello,

    Do you resolve the issue?

    We would appreciate if you could share the solution here.

    Regards,

    Celeste 


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, October 30, 2017 7:02 AM
    Moderator