none
System Sleep and PNP test (Deivce Check Status) fail on Win7 RRS feed

  • Question

  • Hi ,

    We got below error message when we test sleep and PNP at Devcie Status on WIN7 with HCK2.1 QFE8

    I hope you guys can help me

    Many thanks

    Error 4-1-2014 1:31:59.861 AM Test Authoring and Execution Framework: TE.Host v3.7 for x64 Structured exception was encountered: 0xC0000005 - EXCEPTION_ACCESS_VIOLATION WDTFDevnodeData.dll+0xb57b WDTFDevnodeData.dll+0xcab7 WDTFDevnodeData.dll+0xcc8b WDTFDevnodeData.dll+0xc7f6 WDTFDevnodeData.dll+0xbee0 WDTFDevnodeData.dll+0xc3b0 WDTFDevnodeData.dll+0xd33d WDTFDevnodeData.dll+0xd9bc WDTFDevnodeData.dll+0xbee0 WDTF.DLL!DllUnregisterServer+0x43678 WDTF.DLL!DllUnregisterServer+0x44c77 WDTF.DLL!DllUnregisterServer+0x4da77 WDTF.DLL!DllUnregisterServer+0x4dcab WDTF.DLL!DllUnregisterServer+0x5cd95 WDTF.DLL!DllUnregisterServer+0x5f376 WDTF.DLL!DllUnregisterServer+0x5f387 WDTF.DLL!DllUnregisterServer+0x5f387 WDTF.DLL!DllUnregisterServer+0x5f387 WDTF.DLL!DllUnregisterServer+0x5f387 WDTF.DLL!DllUnregisterServer+0x5f387 WDTF.DLL!DllUnregisterServer+0x5cd0b WDTF.DLL!DllUnregisterServer+0x5f387 WDTF.DLL!DllUnregisterServer+0x34bdf WDTF.DLL!DllUnregisterServer+0x3264d WDTF.DLL!DllUnregisterServer+0x32074 WDTF.DLL!DllUnregisterServer+0x192f6 OLEAUT32.dll!SetErrorInfo+0x80 OLEAUT32.dll!DispCallFunc+0x262 OLEAUT32.dll!SetErrorInfo+0x791 WDTF.DLL!DllUnregisterServer+0x14115 vbscript.dll!DllCanUnloadNow+0x45aa vbscript.dll!DllCanUnloadNow+0x4477 vbscript.dll!DllCanUnloadNow+0x43cd vbscript.dll!DllCanUnloadNow+0x2307 vbscript.dll!DllCanUnloadNow+0x54b5 vbscript.dll!DllCanUnloadNow+0x53d6 vbscript.dll!DllCanUnloadNow+0x681d vbscript.dll!DllGetClassObject+0xcdc2 scrobj.dll!GenerateTypeLib+0x45cf scrobj.dll!GenerateTypeLib+0x3d40 scrobj.dll!DllGetClassObject+0xc57a scrobj.dll!GenerateTypeLib+0x45cf scrobj.dll!GenerateTypeLib+0xc589 scrobj.dll!GenerateTypeLib+0x3cc5 scrobj.dll!GenerateTypeLib+0xb326 scrobj.dll!GenerateTypeLib+0x3a99 scrobj.dll!GenerateTypeLib+0xb2cf TE.Loaders.dll!SetDelegateFactory+0xfba3 TE.Host.dll!?HostApplicationRun@@YAHXZ+0x28e1 Te.Common.dll!?Execute@CommandThread@TestExecution@WEX@@MEAAKXZ+0xee If the stack trace above was incomplete, please set the _NT_SYMBOL_PATH environment variable.
    WexContext TAEF
    File: Line: -1
    Error Type:
    Error Code: 0x0
    Error Text: Error 0x00000000
    Error 4-1-2014 1:32:01.409 AM [HRESULT: 0x800706BE]. Failed to invoke test operation: 'Devfund::Device_Status_Check'.
    WexContext TAEF
    File: Line: -1
    Error Type:
    Error Code: 0x0
    Error Text: Error 0x00000000
    Error 4-1-2014 1:32:01.409 AM EndGroup unexpectedly called with value [Devfund::Device_Status_Check]; expected [WDTF_TEST : Device Status Check]
    File: Line: 0
    Error Type:
    Error Code: 0x0
    Error Text: Error 0x00000000
    End Test 4-1-2014 1:32:01.409 AM WDTF_TEST : Device Status Check
    Result: Fail
    End Test 4-1-2014 1:32:01.409 AM Devfund::Device_Status_Check
    Result: Fail
    Error 4-1-2014 1:32:01.409 AM [HRESULT: 0x800706D9]. Failed to destroy 'Devfund'.
    WexContext

    Wednesday, April 2, 2014 10:24 AM

All replies

  • hi Brad, I met this problem before,

    we pass this test after re-install system image at that time.

    Thursday, October 16, 2014 2:14 AM
  • hi Brad, I met this problem before,

    we pass this test after re-install system image at that time.

    Thank you for your sharing !! After we re-install system and update to QFE10 , We got pass result. 
    Monday, November 17, 2014 3:39 AM