locked
Why am I unable to install Expression Blend? (verhoeha) - 12/5/2007 6:15 AM PST RRS feed

  • Question

  • By: verhoeha


    I installed the 3.0 framework just fine, but when I attempt to install Blend, 
     I am presented with the following errors:
    
    The system cannot open the device or file specified.
    DEBUG: Error 2755:  Server returned unexpected error 110 attempting to 
    install package D:\WPF\Blend.en.msi.
    The installer has encountered an unexpected error installing this package. 
    This may indicate a problem with this package. The error code is 2755. The 
    arguments are: 110, D:\WPF\Blend.en.msi, 
    MSI (c) (6C:FC) [09:11:49:016]: Product: Microsoft Expression Blend -- The 
    installer has encountered an unexpected error installing this package. This 
    may indicate a problem with this package. The error code is 2755. The 
    arguments are: 110, D:\WPF\Blend.en.msi
    
    I re-downloaded just incase the file was corrupt. Same problem.
    I tried installing Blend 2. Same problem.
    
    Any help is appreciated.
    Thursday, February 21, 2008 9:00 PM

Answers

  • By: verhoeha


    I have found my problem. The organization I work for has implemented a policy 
    on our PCs that will encrypt files within certain personal folders. I 
    downloaded the install into one of these folders (My Documents) and so, the 
    install had an encryption lock on it. This prevented the install form 
    working. I re-downloaded the file to an unprotected folder and the install 
    worked just fine.
    
    I cannot say why this prevented the install from working. 
    • Marked as answer by Patrick_ONeill Wednesday, November 19, 2008 2:55 PM
    Friday, February 22, 2008 8:11 PM

All replies

  • By: Annie


    Which operating system are you trying to install to?

    --
    Annie
    Beta Coordinator
    v-aford@microsoft.com


    "verhoeha" <verhoeha@discussions.microsoft.com> wrote in message
    news:1E332081-F80B-4D18-8ED6-B4AB90AA4BB1@microsoft.com...
    >I installed the 3.0 framework just fine, but when I attempt to install
    >Blend,
    > I am presented with the following errors:
    >
    > The system cannot open the device or file specified.
    > DEBUG: Error 2755: Server returned unexpected error 110 attempting to
    > install package D:\WPF\Blend.en.msi.
    > The installer has encountered an unexpected error installing this package.
    > This may indicate a problem with this package. The error code is 2755. The
    > arguments are: 110, D:\WPF\Blend.en.msi,
    > MSI (c) (6C:FC) [09:11:49:016]: Product: Microsoft Expression Blend -- The
    > installer has encountered an unexpected error installing this package.
    > This
    > may indicate a problem with this package. The error code is 2755. The
    > arguments are: 110, D:\WPF\Blend.en.msi
    >
    > I re-downloaded just incase the file was corrupt. Same problem.
    > I tried installing Blend 2. Same problem.
    >
    > Any help is appreciated.
    Friday, February 22, 2008 8:09 PM
  • By: verhoeha


    Windows XP Professional SP2
    
    "Annie" wrote:
    
    > Which operating system are you trying to install to?
    > 
    > -- 
    > Annie
    > Beta Coordinator
    > v-aford@microsoft.com
    > 
    > 
    > "verhoeha" <verhoeha@discussions.microsoft.com> wrote in message 
    > news:1E332081-F80B-4D18-8ED6-B4AB90AA4BB1@microsoft.com...
    > >I installed the 3.0 framework just fine, but when I attempt to install 
    > >Blend,
    > > I am presented with the following errors:
    > >
    > > The system cannot open the device or file specified.
    > > DEBUG: Error 2755:  Server returned unexpected error 110 attempting to
    > > install package D:\WPF\Blend.en.msi.
    > > The installer has encountered an unexpected error installing this package.
    > > This may indicate a problem with this package. The error code is 2755. The
    > > arguments are: 110, D:\WPF\Blend.en.msi,
    > > MSI (c) (6C:FC) [09:11:49:016]: Product: Microsoft Expression Blend -- The
    > > installer has encountered an unexpected error installing this package. 
    > > This
    > > may indicate a problem with this package. The error code is 2755. The
    > > arguments are: 110, D:\WPF\Blend.en.msi
    > >
    > > I re-downloaded just incase the file was corrupt. Same problem.
    > > I tried installing Blend 2. Same problem.
    > >
    > > Any help is appreciated. 
    > 
    > 
    > 
    Friday, February 22, 2008 8:10 PM
  • By: Jeetendra Kukreja


    Were you able to install sucessfully?
    
    "verhoeha" <verhoeha@discussions.microsoft.com> wrote in message 
    news:19EDA830-544E-4342-8584-907415759D2F@microsoft.com...
    > Windows XP Professional SP2
    >
    > "Annie" wrote:
    >
    >> Which operating system are you trying to install to?
    >>
    >> -- 
    >> Annie
    >> Beta Coordinator
    >> v-aford@microsoft.com
    >>
    >>
    >> "verhoeha" <verhoeha@discussions.microsoft.com> wrote in message
    >> news:1E332081-F80B-4D18-8ED6-B4AB90AA4BB1@microsoft.com...
    >> >I installed the 3.0 framework just fine, but when I attempt to install
    >> >Blend,
    >> > I am presented with the following errors:
    >> >
    >> > The system cannot open the device or file specified.
    >> > DEBUG: Error 2755:  Server returned unexpected error 110 attempting to
    >> > install package D:\WPF\Blend.en.msi.
    >> > The installer has encountered an unexpected error installing this 
    >> > package.
    >> > This may indicate a problem with this package. The error code is 2755. 
    >> > The
    >> > arguments are: 110, D:\WPF\Blend.en.msi,
    >> > MSI (c) (6C:FC) [09:11:49:016]: Product: Microsoft Expression Blend --  
    >> > The
    >> > installer has encountered an unexpected error installing this package.
    >> > This
    >> > may indicate a problem with this package. The error code is 2755. The
    >> > arguments are: 110, D:\WPF\Blend.en.msi
    >> >
    >> > I re-downloaded just incase the file was corrupt. Same problem.
    >> > I tried installing Blend 2. Same problem.
    >> >
    >> > Any help is appreciated.
    >>
    >>
    >> 
    
    
    Friday, February 22, 2008 8:10 PM
  • By: verhoeha


    No. At least not Blend.
    The .NET 3.0 framework and service pack install just fine, but the Blend MSI 
    fails for reasons unknown. (besides what I originally posted.)
    
    I obtained another version of the install from a co-worker and have the same 
    problem.
    
    "Jeetendra Kukreja" wrote:
    
    > Were you able to install sucessfully?
    > 
    
    Friday, February 22, 2008 8:11 PM
  • By: verhoeha


    I have found my problem. The organization I work for has implemented a policy 
    on our PCs that will encrypt files within certain personal folders. I 
    downloaded the install into one of these folders (My Documents) and so, the 
    install had an encryption lock on it. This prevented the install form 
    working. I re-downloaded the file to an unprotected folder and the install 
    worked just fine.
    
    I cannot say why this prevented the install from working. 
    • Marked as answer by Patrick_ONeill Wednesday, November 19, 2008 2:55 PM
    Friday, February 22, 2008 8:11 PM
  • Thanks for the idea, I created an unprotected folder and moved the installer into it (and unprotected it as well) tried again, worked just fine.

    Thanks for your help!
    Friday, May 2, 2008 4:05 PM
  • how do identify the installer to move it? is this a cut and paste? thanks
    Thursday, May 29, 2008 10:17 PM
  •  What is unprotected folder
    Wednesday, July 23, 2008 4:08 AM