none
WHLK testing fail RRS feed

  • Question

  • Hello,

    I have a problem with WHLK testing.

    Any test I run goes to error by the message:

    Cause : INFORMATION : Marking RunJob Task "HLK Config Library Tasks Per Test" As Failed as the LibraryJob "HLK Config Library Tasks Per Test" has Failed

    I don't get execution log, so I assume that the test is not really running yet.

    The test device is in "reay" state at Configuration of HLK Studio and at Client "HLK Communication Service" is running.

    What else can be missing in my procedure?

    I appreciate any comments, thanks.

    Sumusu


    • Edited by sumusu Tuesday, August 4, 2015 10:33 AM
    Tuesday, August 4, 2015 10:33 AM

All replies

  • The same:( Error message as below, for all the test item that I checked:

    Cause : INFORMATION : Marking RunJob Task "HLK Config Library Tasks Per Test" As Failed as the LibraryJob "HLK Config Library Tasks Per Test" has Failed

    Wednesday, October 21, 2015 1:21 PM
  • Hello,

    If this issue is under HLK 10551/10558/10569,

    please roll back to 10240 RTM.

    now they are test versions, and have bugs.

    Even passed tests, the package will fail when submitting because of unsupported version.

    If issue not caused by HLK new build,

    please share the detial installation steps,

    let's discuss together.

    Richard

    Friday, October 23, 2015 9:49 AM
  • 10240???

    What is my version now? I don't understand. I should be using the RTM version as far as I can tell, but I don't understand this version information here in my system now:(

    Regards,
    Wesley

    Friday, October 23, 2015 11:32 AM
  • Hi,

    We have the Windows 10240 RTM build and we do not face the issue with 64 bit win 10 setup, but when we try to qualify for 32 bit it fails, we tried with different server machines and HLK client machine but getting the same Library error.

    HLK version is the latest 10.0.26752

    Regards

    Denny

    Friday, October 23, 2015 12:56 PM
  • We found the issue in our case, in the logs it seems the hlk.<domain>\taefbinaries path is locked and not accessible from anywhere.

    Not sure why this is happening for 32bit.

    Thanks and Regards

    Denny

    Friday, October 23, 2015 1:50 PM
  • Hello Puffel,

    Windows 10  build 10240 RTM

    HLK build 10.0.26624

    This build was released on 2015.7.29

    please install this build OS/HLk for testing.

    Richard

    Saturday, October 24, 2015 3:37 PM
  • Hello Denny,

    Please roll back HLK to 26624,

    if still fail, then

    1. Don't do any manual change when install HLK. include server name, domain, and any network setting.

    2.You mean x64 Ok, but x86 has problem, check this issue for your reference:

    https://social.msdn.microsoft.com/Forums/windowsdesktop/en-US/5f9c7b39-3ea3-40a8-98e7-2f7ce2a38500/windows-10-x86-hlk-testing-failure-application-verifier-crashing?forum=whck

    Richard

    Saturday, October 24, 2015 3:52 PM
  • Thanks for clarification:)
    Friday, November 13, 2015 11:37 AM
  • hi Sumusu,

       did you fix this issue? I has same issue with you, could you give some suggestion to me?

    thanks

    Sundy

    Wednesday, September 26, 2018 9:22 AM
  • hi Puffel,

    did you fix this issue?

    thanks sundy

    Thursday, September 27, 2018 1:04 AM