none
Can't load turbo tax with current .net Framework RRS feed

  • General discussion

  • I need help. I have been trying to install turbo tax for HOURS (literally) to no avail. it keeps stopping at the .NET Framework prompt. I have been on the phone for HOURS with Intuit and we have finally determined it is a problem with .net framework. I have tried to "repair" it, no avail. I am operating on Windows 7 Home Premium and it is running .NET Framework 4.6.1.  Can someone help me??

    Friday, March 4, 2016 4:07 PM

All replies

  • First, what .NET Framework version does the TurboTax software require? Intuit should be able to tell you if you don't know.

    Second, how did Intuit determine that there is an issue with your .NET Framework setup?

    Here is a tool to check .NET on your system:

    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    Please run the tool with the .NET version needed by TurboTax selected, then post the first 25 lines AND the LAST 20 lines of the tool log here. That will tell us if your .NET Framework has an issue.

    Sunday, March 6, 2016 11:42 PM