locked
Cannot add reference to Luxand Face SDK

    Question

  • Hi,

    Am having trouble adding reference to Luxand Face SDK. I am running windows 8 Pro 64 bit and Visual Studio 2012 Express.

    I get an error saying "Reference to a higher version or incompatible version cannot be added".

    Any kind of help regarding Luxand Face SDK would be appreciated. Please..


    I do have turned on .Net 3.5 including .Net 2.0 and .Net 3.0 in Windows features..
    • Edited by VjSwamy Wednesday, August 13, 2014 5:30 AM
    Wednesday, August 13, 2014 5:27 AM

All replies

  • Maybe it needs .NET 4?  You should contact them directly.

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Thursday, August 14, 2014 12:06 AM
    Moderator