none
Creator update

    Question

  • I just updated from Anniversary Edition to Creator.

    My app requires at least Anniversary - so my min version settings are :

    Min ver : Anniversary Edition 

    Target ver : same.

    Now I can no longer pass the cert test. Check OS version - problems.

    I thought target version could be Anniversary...its the newest in the list. Creator is newer....makes no sense...?


    • Edited by Donate IAP Friday, April 7, 2017 9:03 PM
    Friday, April 7, 2017 9:03 PM

All replies

  • I have an app vs 2015 that requires Aniv Edition. It has been passing my cert tests until I upgraded to Creator Edition yesterday.

    I have as Min and Target version - Aniv Edition - as it is the newest SDK in the props list.

    Now fails cert test complaining about the OS version. Why? Min and Target are both "older"?

    Saturday, April 8, 2017 10:56 AM