none
Security Update for Microsoft Visual C++ 2008 Service Pack 1 Error Code 643 RRS feed

  • Question

  • Hello, I have been dealing with this error on this update for so long please help.

    I've already looked into the Windows provided solution to error 643 on updates but that is not helping me at all.  I've run all the fix it programs and tried repairing the registry's but nothing is allowing me to complete this update.  At one point I was given instructions to run dll's one at a time in command prompt from the system 32 folder but I was given errors running these dll's which only tells me things are going very wrong somewhere in my system.
    If anyone has ever had the problem and solved it please tell me anything you did no matter how obscure I am desperate to solve this problem.  Also if it helps I am running a Windows 7 Home Premium lenovo PC with an i7 processor and a Radeon graphics card.  Also incase this has any impact my graphics card has a slight bug involving the sleep mode on my pc, maybe that is in the update maybe it isn't I honestly don't know.  Also I do apologize for where I put this thread, was not entirely sure where to put it since it's a .net framework update involving C++.

    Again thank you for any help you could provide. 

    Wednesday, January 4, 2012 1:08 AM

Answers

All replies