locked
Table Borders not displaying in the reports RRS feed

  • Question

  • hi !

    When a report is subscribed to the mail id other than the outook mail id for eg, gmail, the reports even though having the borders for the table columns still not Displaying the borders, as well the font, colors included are not getting affected. 

    the Reports are delivered to inbox as MHTML format.

    Is there any specific reason behind the reports not showing up the borders ? 


    --------------------------- Radhai Krish | Golden Age is no more far | --------------------------
    Thursday, July 7, 2011 9:27 AM

Answers

  • Hi Radhai,

    From your description, I could reproduce this issue that the gmail will ignore the report's format. This issue might be caused that how the gmial to render the report contents. So, I would recommend you submit a wish to the Microsoft Connect at this link https://connect.microsoft.com/SQLServer/Feedback. Your feedback is valuable for us to improve our products and increase the level of service provided.

    We appreciate for your understanding. If you have any more questions, please feel free to ask.

    Regards,
    Bin Long


    • Marked as answer by Radhai Monday, July 11, 2011 5:04 AM
    Monday, July 11, 2011 2:21 AM

All replies

  • Hi Radhai,

    From your description, I could reproduce this issue that the gmail will ignore the report's format. This issue might be caused that how the gmial to render the report contents. So, I would recommend you submit a wish to the Microsoft Connect at this link https://connect.microsoft.com/SQLServer/Feedback. Your feedback is valuable for us to improve our products and increase the level of service provided.

    We appreciate for your understanding. If you have any more questions, please feel free to ask.

    Regards,
    Bin Long


    • Marked as answer by Radhai Monday, July 11, 2011 5:04 AM
    Monday, July 11, 2011 2:21 AM
  • Hi Radhai,

    From your description, I could reproduce this issue that the gmail will ignore the report's format. This issue might be caused that how the gmial to render the report contents. So, I would recommend you submit a wish to the Microsoft Connect at this link https://connect.microsoft.com/SQLServer/Feedback. Your feedback is valuable for us to improve our products and increase the level of service provided.

    We appreciate for your understanding. If you have any more questions, please feel free to ask.

    Regards,
    Bin Long


    :o) Done !
    --------------------------- Radhai Krish | Golden Age is no more far | --------------------------
    Monday, July 11, 2011 5:04 AM
  • I have been having the same issue. I have added my two cents to the open Microsoft Connect issue and suggest you do the same if you are experiencing this. The link is https://connect.microsoft.com/SQLServer/feedback/details/349288/formatting-issues-in-e-mailed-reports

    This issue with the SSRS borders not displaying in email was reported via the above link on Connect almost 3 years ago... and they still haven't bothered resolving it!!

     

    Monday, September 12, 2011 10:41 AM
  • Table border is not displaying in the report.

    I tired hard to view the table and cell border on the report.

    It is to hard to do this, after making the border needed in a cell in the table, it is not displayed and i then i got it.

    You have to make the border for the other cells behind the targeted cell to view the borders well on the report.

    • Proposed as answer by Rafiko139 Sunday, May 6, 2012 6:04 PM
    Monday, September 12, 2011 1:08 PM