locked
event id: 3102 error in the application log on every log off RRS feed

  • Question

  • happens on a fresh install of xp sp2 with wds 3.0. 


    Source:     Windows Search Service
    Category:  Gatherer
    Type:          Error
    Event ID:   3102

    The per-user filter pool for session 0 could not be added.

    Details:
        The operation being requested was not performed because the user has not logged on to the network.  The specified service does not exist.   (0x800704dd)

    ________________________________________________________________

    also are there any updates on: http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=863356

    Sunday, December 17, 2006 9:22 PM

Answers

  • This is a known issue and will be fixed in the next release of WDS. This error does not adversly effect windows search indexing.
    Friday, January 12, 2007 10:40 PM

All replies

  • I'm getting this as well.  Very odd.
    Thursday, January 11, 2007 9:14 PM
  • This is a known issue and will be fixed in the next release of WDS. This error does not adversly effect windows search indexing.
    Friday, January 12, 2007 10:40 PM
  • So, check this out...............I'm getting real tired of this.  Does anyone know if removing the Windows Desktop Search Service will fix this??

     

    The per-user filter pool for session 0 could not be added.

    Details:

    The operation being requested was not performed because the user has not logged on to the network. The specified service does not exist. (0x800704dd)

     

    The content source <mapi://{s-1-5-21-1186700241-1126382638-2626929569-1006}/> cannot be accessed.

    Context: Windows Application, SystemIndex Catalog

    Details:

    The filtering process has been terminated (0x80040db4)

     

    Sunday, September 23, 2007 8:04 PM
  • Hello LANMANRC,

     

    Yes it will fix that issue because you don't really need it.  It just takes up memory... Here how to do it, just go to Start / Run and in the box type "services.msc" (without the quotations) and press enter/click OK. Go down to Windows Search and double click on it. Stop the service and then disable it from starting.

     

    Hope that helps,

     

    Peace in the Middle East!

    Saturday, July 10, 2010 5:29 AM