none
Shortcut Keys RRS feed

  • Question

  • How do I turn off these shortcut keys from coming up when I open the database as show below with Y2, Y3, etc. This happens all the time now but did not in the past. I have to had hit some keys to make this a default now.

    Tuesday, January 31, 2017 11:44 PM

All replies

  • Hi,

    Is this a custom tab? I failed to find any built-in tab as shown in the picture.

    According to your description, it seems that the tab is activated and showing the shortcut when you open Access.

    Does only this tab would display shortcut like you pressed Alt?


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, February 1, 2017 2:57 AM
    Moderator
  • Yes this is a custom menu and it shows these shortcuts when I first open the database. Once I click on something they go away. This only started happening recently so I am not sure what made it start happening. If I press Alt I get different shortcuts then the ones shown.

    Wednesday, February 1, 2017 3:08 AM
  • How do you customize the tab? I suggest you check its XML or code.

    Besides, what is your office version now?

    If possible, I suggest you share your custom steps or code with us, we could check if the issue causes from different Office version.


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, February 1, 2017 3:29 AM
    Moderator
  • The custom tab was built using IDBE Ribbon Creator and this started happening only recently and I have had the custom tab in for a long time. The version of Access is 2016 16.7571.7095.

    Wednesday, February 1, 2017 12:14 PM
  • Hi,

    I suggest you disable the custom ribbon and then check if the issue would happen for built-in tabs.
    If the issue doesn't occur for the built-in tabs, I would suggest you create another new custom tab to check if the issue exist for this certain custom tab. If yes, you may check its xml. You could also share the xml here.

    Besides, since the issue occurs recently, I would suggest you update to the newest version or revert to an earlier version. Please visit the link below.

    https://support.microsoft.com/en-us/help/2770432/how-to-revert-to-an-earlier-version-of-office-2013-or-office-2016-click-to-run

    Regards,

    Celeste


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.



    Thursday, February 2, 2017 6:07 AM
    Moderator