none
Visual Studio 2015 Community Edition, does not load, just get a blank screen

    Question

  • Need help, I have installed and uninstall and re-install and repaired VS2015 CE, but it does not load

    this is what I get on startup and it stays like this


    Stay Classy [insert city]

    Thursday, September 8, 2016 10:00 AM

Answers

  • Hi Grizzly_Strong,

    Please check the IE version on your current machine. Visual Studio is invoke IE as its default browser. Please confirm the IE version is IE 11, since Visual Studio 2015 is compatible with IE 11 best.

    Then please try open following links in IE 11 directly to check whether they can be opened correctly. If could not open correctly, there should be some settings in IE causes this issue. Please add these sites to trusted site in IE and check whether all Javascript and ActiveX related settings are all enabled.

    https://www.visualstudio.com/
    https://login.microsoftonline.com/
    https://login.live.com/

    If the problem still exist, I'm afraid there has some problem on Visual Studio installation. Please use http://aka.ms/vscollect  to gather the VS and .Net Frameowrk installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to Onedrive and share the link here.

     

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, September 9, 2016 2:01 AM
    Moderator

All replies

  • Have you already tried to start VS from command prompt with

    devenv /resetuserdata

    or

    devenv.exe /ResetSettings

    With kind regards

    Thursday, September 8, 2016 10:16 AM
  • Tried it, loads up but then shuts down and goes back to the blank white screen, any other commands I can try

    Stay Classy [insert city]

    Thursday, September 8, 2016 9:54 PM
  • Hi Grizzly_Strong,

    Please check the IE version on your current machine. Visual Studio is invoke IE as its default browser. Please confirm the IE version is IE 11, since Visual Studio 2015 is compatible with IE 11 best.

    Then please try open following links in IE 11 directly to check whether they can be opened correctly. If could not open correctly, there should be some settings in IE causes this issue. Please add these sites to trusted site in IE and check whether all Javascript and ActiveX related settings are all enabled.

    https://www.visualstudio.com/
    https://login.microsoftonline.com/
    https://login.live.com/

    If the problem still exist, I'm afraid there has some problem on Visual Studio installation. Please use http://aka.ms/vscollect  to gather the VS and .Net Frameowrk installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to Onedrive and share the link here.

     

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, September 9, 2016 2:01 AM
    Moderator