none
CVE-2019-0708 on Windows Embedded Compact V7.0 RRS feed

  • Question

  • Hello.
    I would like to know if i need a security update or patch to solve CVE-2019-0708 on Windows Embedded Compact V7.0, like KB4499175 for Windows 7 ultimate SP1, or KB4500331 for Windows XP.

    I cant find WCE v 7.0 in the list of affected OS, but im also unable to find anywhere that it is not affected by that vulnerability.

    Does anyone knows if there is a patch for this OS?

    Thanks in advance.
    Yours, Fernando,

    Monday, June 3, 2019 8:02 AM

Answers

All replies