locked
Prepare AD error after updating Exchange 2016 CU 18 RRS feed

  • Question

  • Hi

    I am getting this error after updating to Exchange server 2016 CU 18 when trying to prepare AD after an accidental deleting of arbitration mailbox:

    Setup will prepare the organization for Exchange Server 2016 by using 'Setup /PrepareAD'. No Exchange Server 2013 roles have been detected in this topology. After this operation, you will not be able to install any Exchange Server 2013 roles.

    For more information, visit: https://docs.microsoft.com/Exchange/plan-and-deploy/deployment-ref/readiness-checks?view=exchserver-2016

     

    Setup will prepare the organization for Exchange Server 2016 by using 'Setup /PrepareAD'. No Exchange Server 2010 roles have been detected in this topology. After this operation, you will not be able to install any Exchange Server 2010 roles. For more information, visit: https://docs.microsoft.com/Exchange/plan-and-deploy/deployment-ref/readiness-checks?view=exchserver-2016

    Global updates need to be made to Active Directory, and this user account isn't a member of the 'Enterprise Admins' group. For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.GlobalUpdateRequired.aspx

    The local domain needs to be updated. You must be a member of the 'Domain Admins' group and 'Organization Management' role group, or 'Enterprise Admins' group to continue.

    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.LocalDomainPrep.aspx

    Setup encountered a problem while validating the state of Active Directory: The Active Directory organization configuration version (16752) is higher than Setup's version(16218). Therefore, PrepareAD can't be executed. See the Exchange setup log for more information on this error.

    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.AdInitErrorRule.aspx

    The forest functional level of the current Active Directory forest is not Windows Server 2003 native or later. To install Exchange Server 2016, the forest functional level must be at least Windows Server 2003 native.

    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.ForestLevelNotWin2003Native.aspx

    Either Active Directory doesn't exist, or it can't be contacted.

    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.CannotAccessAD.aspx

    The Exchange Server setup operation didn't complete. More details can be found in ExchangeSetup.log located in the <SystemDrive>:\ExchangeSetupLogs folder.

    Obviously, the account is member of both Enterprise Admin and Domain Admin. The forest has two domains (domain.local and domain.com). The FSMO role is located on 'domain.local' and so is the Exchange server.

    The DC is running WS2019 standard and the EX WS2012R2.

    Please advise - thank you in advance.

    Tuesday, November 24, 2020 7:55 AM

Answers

All replies