locked
Long time for 'Test Run Completing' when run MSTest RRS feed

  • Question

  • Dear all,

    I try to run some simple MSTest method, and run it, I find that it already 'passed with tick icon' in the Test View, but I find that there is a message that telling the Test Run Completing and it last for very very long time, is there any reason... and what's is doing after the test passed...

    I find some forum telling that it is possibly caused by slow disk. and I want to know what would be written at that time? and where can I find the config of filepath. It is because I have a local disk and network disk but I have already config the workspace and %temp% in local disk that should not be an issue...

    Best Regards

    Thursday, June 6, 2013 8:31 AM

Answers

  • Hi,

    I find some forum telling that it is possibly caused by slow disk.

    Is it similar to this thread here? Could you share us some documents/threads about the above issue? Maybe it will help us understand this issue better.

    You are using the VS2010, am I right? Which kind of test are you running, the unit test or a web test?

    I find that it already 'passed with tick icon' in the Test View, but I find that there is a message that telling the Test Run Completing and it last for very very long time, is there any reason... and what's is doing after the test passed...

    Could you share us a screen shot about this result? Where did you get the result “passed with tick icon in test View”? Do you mean that the passed icon in the Test Results window like the following screen shot?

    Best Regards,


    Jack Zhai [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by TungLee Thursday, July 11, 2013 6:40 AM
    Monday, June 10, 2013 8:03 AM