locked
error code 805a01f4 when purchasing. RRS feed

  • General discussion

  • Since last week I have started getting emails from some users about an error they are getting when trying to complete an in-app purchase of a durable product. 

    “The Store isn’t available at the moment. Please try check again later.

    This error code may be helpful: 805a01f4”

    I've had it reported in Australian and UK markets places.

    It's a long established product to which I have made no changes.  I know this error has been reported before on the forums but there does not seem to have been any confirmed identification of the cause of the problem that may apply to my apps circumstances.

    Is anyone else getting this at the moment?

    Thanks,

    Kevin



    Monday, December 8, 2014 9:37 AM

All replies

  • Hello Kevin,

    I understand you are receiving some emails from users that are getting an error message when trying to purchase an in-app product from your app. What you could do is have these users reach out to our Consumer Support and let them know what they are seeing on their end and they should be able to assist them further.

    Best regards, Joe


    Windows Developer Support

    Send us your feedback about the Windows Platform

    Tuesday, December 9, 2014 3:52 PM
  • I have received this same error code for the past two months. I cannot update or download any new apps within that time. There are currently almost 40 of them waiting. I call customer support several times and they have not done any good. They do not understand the issue I am having and tell me to do things that do not solve the issue. I have the Nokia Lumia 520. I have been received had this issue ever since the last window update. I am very frustrated that this issue has not been resolved for this phone. I have done everything customer support has suggested and I have had no results. If you could come up with an actual solution to this problem that would be great.
    Wednesday, December 24, 2014 12:44 AM
  • Hi Joe,

    I am still getting users reporting this.  Here's the account of one of them.

    "Since one month I am trying to install the in-app purchase but it fails.
    The message “store is not available” with “error code 805a01f4″  appears. Tried with Paypal and with Windows giftcard, but both do not work. Spend one hour on the phone with Microsoft NL and one hour chatting with Microsoft UK, but problem is not solved.
    Can buy other apps, but not this one. I can send the transcript of the chat if you are interested in the actions taken as part of the investigation.
    At Microsoft a problem in with your app is expected, but they promised to investigate further. Are you waiting for them, or do you have a remedy to solve the error?
    I really appreciate a solution soon."

    How can it be a problem with my app if many other users are successfully downloading the in-app purchase but just some cannot?

    Wednesday, December 31, 2014 12:28 PM
  • I've been trying to make an in-app purchase in an app that I use. This error keeps popping up as well.
    Wednesday, December 31, 2014 7:53 PM
  • Hi Kevin,

    Typically this issue is related to the download from the Store and not the app itself. Can you submit a support ticket to us for this? Please be sure to include the following so we can investigate:

    • User account/email affected
    • User screenshots of the error

    Thanks,

    Jonathan


    Windows and Windows Phone Dev Center Support

    Office Store Developer Support

    Send us your feedback about the Windows Platform

    Wednesday, December 31, 2014 9:03 PM