locked
Blend 4 won't create a new project window RRS feed

  • Question

  • Okay, I'm a newbie to Blend. Forgive my stupidity, but when I open Blend 4 and create a new project, I don't see a new project window or anything. Am I doing something wrong. I'm running a virtual machine (Parallels 5 for Mac), I've installed the latest service pack (SP1), I've installed .NET 4.0 and I'm running Windows 7 with 1.7 GB of RAM. I've also tried reinstalling as an Administrator since this is my work machine. What's going on? I'd love to work with this product, but I can't even start a new project.

    Tuesday, January 25, 2011 4:58 PM

Answers

  • Looks like there is a path issue with Parallels (Blend 4 does not like the prefix .psf - more accurately prefixes that start with a "."). There is an easy solution; basically when creating a new project, click the Browse button and create a new project folder somewhere on your local drive (most likely the C drive). This drops the prefix and creates a new path that looks something like this -- C:\Program Files (x86)\Microsoft Expression\Blend 4\My Project.

    I found the answer on this thread:

    http://social.expression.microsoft.com/Forums/en-US/blend/thread/1f05392f-3d7a-445d-88c9-f8e491cf5828

    Cheers,

    Cam

    • Marked as answer by camloken Wednesday, January 26, 2011 3:33 PM
    • Edited by camloken Wednesday, January 26, 2011 3:34 PM Spelling error
    Wednesday, January 26, 2011 3:33 PM

All replies

  • So if you click on FILE -> New Project, you don't see the "New Project" Dialog box?  Are you running in "seamless" mode...try not running in that if you are...that way the windowing order of Expression is retained inside the Parallels window. 

    A little more in the way of just exactly how you are trying to start a new project would help too.  If you can write it out step by step...

    If you've also clicked the DO NOT SHOW THIS AT STARTUP check box on the Welcome Window for Expression all you will see is an empty development environment, and you would have to click on FILE -> New Project to get started.

    r/
    john


    John Wildes | Senior Enterprise Architect | United Airlines | Desktop Engineering
    Tuesday, January 25, 2011 6:52 PM
  • Thanks for the reply.  I'm not running Parallels 5 for Mac in seamless mode, it's full window mode (i've also tried full screen mode). 

    To giv you a step by step, this is what happens.

    - I open Blend 4 from the Windows 7 dock / task bar

    - The start up screen apears and shows Projects, Help, Samples tabs

    - I click the projects tab and click the select "New Project" from the options below

    - The "New project" dialog appears and I select "WPF Application" and use the defaults and click "Okay"

    - The "New Project" dialog window disappears and nothing else happens

    - I've also tried selecting "New Project" from the "File" menu

    That's it.

    Tuesday, January 25, 2011 10:11 PM
  • I should also mention that all the drawing tools are disabled. I had previously download a trial of Blend 3 (over a year ago), but I don't think that would deactivate my Blend 4 trial.

    Cheers,

    Cam

    • Marked as answer by camloken Wednesday, January 26, 2011 3:19 PM
    • Unmarked as answer by camloken Wednesday, January 26, 2011 3:20 PM
    Tuesday, January 25, 2011 10:17 PM
  • Looks like there is a path issue with Parallels (Blend 4 does not like the prefix .psf - more accurately prefixes that start with a "."). There is an easy solution; basically when creating a new project, click the Browse button and create a new project folder somewhere on your local drive (most likely the C drive). This drops the prefix and creates a new path that looks something like this -- C:\Program Files (x86)\Microsoft Expression\Blend 4\My Project.

    I found the answer on this thread:

    http://social.expression.microsoft.com/Forums/en-US/blend/thread/1f05392f-3d7a-445d-88c9-f8e491cf5828

    Cheers,

    Cam

    • Marked as answer by camloken Wednesday, January 26, 2011 3:33 PM
    • Edited by camloken Wednesday, January 26, 2011 3:34 PM Spelling error
    Wednesday, January 26, 2011 3:33 PM