locked
Cant connect to VM through RDP after creating it in a Dev/Test Environment in Azure RRS feed

  • Question

  • I currently have 5 servers in my Dev/test lab environment in Azure and also seems to be working fine until recently. When i create a new VM, i cant connect to it through RDP.

    I also noticed that after creation, the DNS is wrong. Usually, the DNS name usually contains the name of the server in the DNS name but now, my new servers are just named after the resourcegroup 

    e.g adcs2975966655000.westus.cloudapp.azure.com where adcs2975966655000 is my resource group name. The servername is not included.

    I don't think i have made any changes in Azure. I tried creating another Dev/test environment and the result was the same. All my VM were have the same DNS name which is the resource group without the name of the VM itself. I have tried connecting through IP but that fails also.

    Is there a known bug in azure when creating VM in a test environment or how can i troubleshoot this ?

    Thanks in advance.


    Thursday, January 26, 2017 10:36 AM

Answers

All replies