none
Problem with installing .NET 1.1 RRS feed

  • Question

  • I need to install .NET 1.1 to run a software. The dvd has the framework but after installing the >net configuration states: MMC could not create the snap in. Name .NET Framework 1.1 Configuration.  CLSID (1270e004-F895-42BE-8070-DF90D60CBB75).

    I am using Windows 7. I have previously loaded the sofware on a different notebook running Windows 7 with no problem. I have tested it on Vista and again no problem.

    Could you please advise what I need to do to rectify. This is a new notebook.

    Friday, July 9, 2010 3:54 AM

Answers

  • Hi Nigel,

    Thank you for your post.

    Some clarification with you:
    Have you successfully installed .NET Framework 1.1 on this Windows 7 machine?
    Have you tried to install .NET Framework 1.1 on other Windows 7 machine?

    For your concern, you can try Verification Tool to verify .Net Framework 1.1 on the Windows 7 machine. If it cannot be verified successfully, you can remove .NET 1.1 and reinstall it to have a try.

    To install .NET Framework 1.1 on Windows Vista or later OS, it is recommended to slipstream .NET Framework 1.1 and .NET 1.1 SP1 via the steps mentioned here: http://www.mydigitallife.info/2007/12/27/install-microsoft-net-framework-11-on-windows-vista-fix-regsvcsexe-fails-error/.

    Hope this helps! If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen

    (This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.)
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by Nigel Hickman Monday, July 12, 2010 12:33 PM
    Monday, July 12, 2010 12:11 PM

All replies

  • Hi Nigel,

    Thank you for your post.

    Some clarification with you:
    Have you successfully installed .NET Framework 1.1 on this Windows 7 machine?
    Have you tried to install .NET Framework 1.1 on other Windows 7 machine?

    For your concern, you can try Verification Tool to verify .Net Framework 1.1 on the Windows 7 machine. If it cannot be verified successfully, you can remove .NET 1.1 and reinstall it to have a try.

    To install .NET Framework 1.1 on Windows Vista or later OS, it is recommended to slipstream .NET Framework 1.1 and .NET 1.1 SP1 via the steps mentioned here: http://www.mydigitallife.info/2007/12/27/install-microsoft-net-framework-11-on-windows-vista-fix-regsvcsexe-fails-error/.

    Hope this helps! If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen

    (This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.)
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by Nigel Hickman Monday, July 12, 2010 12:33 PM
    Monday, July 12, 2010 12:11 PM
  • Many thanks for your assistance. I am mystified as to why I had the problems installing .NET 1.1 after so many attempts and also uniinstalls. I have since also received advice from a moderator with the software company and have installed the 1.1 version and SP1 and everything is now fine. Thankyou again.
    Monday, July 12, 2010 12:38 PM
  • Hi Nigel,

    You're welcome. I'm so glad to hear this good news!

    Have a nice day.

    Best regards,
    Yichun Chen

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Tuesday, July 13, 2010 7:09 AM