locked
Can I update my client? RRS feed

  • Question

  • Our source safe database is currently installed remotely over the network (and is probably at version 6).

    Would it be possible to install the 2005 client on my workstation without causing an issue to the database or other developers (who may still be using 6.0d)?
    Monday, March 27, 2006 3:53 PM

Answers

  • Yes. Database format has not changed from VSS 6.0 to VSS 2005.

    You can install VSS 2005 and keep using your database that is created with VSS 6.0 with no problem.

    However it is not recommended to use VSS 6.0 and VSS 2005 clients to access the same database due to differences in processing of the Unicode files.

    Monday, March 27, 2006 5:18 PM
    Moderator