locked
Cannot connect to Sharepoint site from Designer RRS feed

  • Question

  • When I opened up Sharepoint Designer 2007 and tried to Open Site, it shows no site at all. And when I manufally type in http://companyweb which is the sharepoint name installed, it says "You can't open this location using this program. Please try a different location". I have got the administrator guy to enable Desktop Experience, which is what I googled...but still no luck at all. Is this due to account permission problem??

     

    Wednesday, June 1, 2011 3:03 AM

Answers

  • Can you uninstall Sharepoint Designer and reinstall it again, and please in your reply tell me also if you have tried  accessing the site from your pc if you have Sharepoint designer installed on it.

    NB: Either if you have win 7 64bit on your PC, then try to have Sharepoint designer 32bit on it for better performance.

    Keep me updated


    Best Regards, Samer Qarajai - SharePoint Business Consultant
    • Marked as answer by David HM Thursday, June 9, 2011 1:33 AM
    Thursday, June 2, 2011 9:03 AM

All replies

  • While opening site from SharePoint Designer use local url like http://servername:portno not a public url if you are loggedin on that server. Second thing is always use domain name with usename like domainname\usename and most important point, you must use windows login credentials even your site configured with form base authentication (FBA).

    Please let me know, if login failed after this workarounds.


    w: http://www.worldofsharepoint.com | t: @sharesandip
    Wednesday, June 1, 2011 5:49 AM
  • Sandip, still...even i put in :80 at the end, it still converts to http://servername and then prompts me for username and password and i tried logging in and it just kept re-asking as if invalid login... and i still have sharepoint running on browser.

    Wednesday, June 1, 2011 6:18 AM
  • Hi,

    Things to try and check:

    1. Your User is a Site owner or in the Desiners sharepoint group.

    2. try installing SharePoint Designer on server itself and connect from there.

    3. As Sandip has said: always use: domainname\username.

    4. check the logs on the server: "C:\Program Files\Common Files\Microsoft Shared\web server extensions\12\LOGS", and also the event viewer.

    5. Do IIS reset "if applicable".

    6. Add your site to trusted sites in (Internet Options--> Security)

    7. Check if Client Integration is enabled: http://support.microsoft.com/kb/970197

    Good luck

     


    Best Regards, Samer Qarajai - SharePoint Business Consultant
    Wednesday, June 1, 2011 10:34 AM
  • Hi all...

    No luck after all... don't know what is wrong at all...

    I am already a domain administrator.... server restarted.... client integration is on....

    browser still shows edit with notepad (even though i have the primary editor as sharepoint designer in options settings).

    When opening up Designer, still cant find any sites.

    Thursday, June 2, 2011 4:00 AM
  • Can you uninstall Sharepoint Designer and reinstall it again, and please in your reply tell me also if you have tried  accessing the site from your pc if you have Sharepoint designer installed on it.

    NB: Either if you have win 7 64bit on your PC, then try to have Sharepoint designer 32bit on it for better performance.

    Keep me updated


    Best Regards, Samer Qarajai - SharePoint Business Consultant
    • Marked as answer by David HM Thursday, June 9, 2011 1:33 AM
    Thursday, June 2, 2011 9:03 AM