none
MS Crm adapter 4.0 RRS feed

Answers

  • The link looks correct. I looked in the install documentation file at the same address and it refers to BizTalk 2009 as being compatible but all of the screenshots were still on BizTalk 2006. Something must be wrong with the released files. You should contact MS Support about this. If it is an MS issue they will often not charge you for the call.

    Thanks,


    If this answers your question, please use the "Answer" button to say so | Ben Cline
    Wednesday, September 16, 2009 6:02 PM
    Moderator