none
PWA Site - Language Change RRS feed

  • Question

  • Hi, I have created a project web application site on a Sharepoint platform. I would like to change my language settings from English to Swedish.

    I don't know how to do that.

    Thanks.

    Thursday, April 28, 2011 12:54 PM

Answers

  • Hi,

    if you haven't a language pack installed, I assume that you will not be able to select Swedish as alternate language. I can select only from languages for which I had installed a language pack previously. But you can of course give it a try.

    Regards
    Barbara

    Thursday, April 28, 2011 3:46 PM
    Moderator

All replies

  • Hi,

    Swedish language pack is installed? Are you asking for 2010?

    To activate additional languages, Site Settings - Site Actions - Language Settings. Activate all alternate languages you want to enable (you can't change default). After enabling, every user can click on his name in upper right corner and select display language. Note: any system generated objects will not be transalted. They are only availble in the language you used for creation (like Enterpise Project Types or Enterprise Custom Fields).

    Does that help?
    Barbara

    Thursday, April 28, 2011 1:09 PM
    Moderator
  • No, I didn't do any installation. Do I have to do installation for that ?
    Thursday, April 28, 2011 2:16 PM
  • Hi,

    if you haven't a language pack installed, I assume that you will not be able to select Swedish as alternate language. I can select only from languages for which I had installed a language pack previously. But you can of course give it a try.

    Regards
    Barbara

    Thursday, April 28, 2011 3:46 PM
    Moderator
  • Hi,

    I have installed Swedish language pack on Sharepoint 2010. I didn't find any option to change language setting on my site.

    Thanks.

    Friday, April 29, 2011 8:51 AM
  • Hi,

    sorry, maybe a difference between creation of PWA before or after installation of language pack? I am not sure and can't test, since I used a differnent sequence. Try this:

    To select a new default language for project sites
    1.On the Project Web App home page, click Server Settings.
    2.On the Server Settings page, in the Operational Policies section, click Project Site Provisioning Settings.
    3.On the Project Site Provisioning page, in the Default Site Properties section, click the Default site template language drop-down list to display the available languages.
    4.From the drop down list, select the language that you want as the default language for all newly provisioned project sites.
    5.Click OK.

    If this doesn't work either, have a look at http://technet.microsoft.com/en-us/library/ff700192.aspx. There is a step by step descrition how to make other languages available.

    Does that help?
    Barbara

     

    Friday, April 29, 2011 9:35 AM
    Moderator
  • Sorry to say ! It didn't work.

    Thanks.
    Friday, April 29, 2011 12:52 PM
  • Hmmmmm, did you run the Configuration wizzard after installation?
    Friday, April 29, 2011 12:55 PM
    Moderator
  • Yes, I didn't. It will initiate automatically :)

     

    Friday, April 29, 2011 1:01 PM
  • Strange. When you open Project Wen App page, got to Site Settings (upper left corner) - Site Actions - Language Settings, there is nothing listed as Alternate language?

    Have you checked http://technet.microsoft.com/en-us/library/ff700192.aspx, if you skipped any step?

    Regards
    Barbara

    Friday, April 29, 2011 1:11 PM
    Moderator