none
Desinger Workflow Error as Item not not RRS feed

  • Question

  • Dear All,

                I have written Designer Workflow for Pausing a uploaded document  for 365 days then moving to sub-site and deleting the document from document library .When time comes to delete the document after pausing for 365 days and moving document to sub-site it is showing Error Occurred as "Item not Found". Then I clicked on "Error Occurred" and showing below info.I would like to know weather this workflow has moved automatically or moved by user "White".Can any one help me for what purpose the user white name has taken place here.

    Event Type
    Presence enabled for this column User ID
    Description
    Outcome
    12/27/2011 11:08 PM Comment
    No presence information System Account
    Pausing for 525600 minutes
    12/26/2012 11:11 PM Comment
    No presence information  White
    Sending item to records center
    12/26/2012 11:11 PM Comment
    No presence information System Account
    Pausing complete
    12/26/2012 11:11 PM Comment
    No presence information  White
    Sent item to records center:
    12/26/2012 11:11 PM Error
    No presence information System Account
    Error deleting a list item List item not found
    12/26/2012 11:11 PM Error
    No presence information System Account
    An error has occurred in Palestine Greenbrier.









    Thanks,

    Quality Communication Provides

    Quality Work.

    http://siddiq-sharepoint2010.blogspot.in/

    Siddiqali Mohammad .


    • Edited by SP Assest Friday, December 28, 2012 3:41 AM
    Thursday, December 27, 2012 7:29 AM

Answers