none
KB 2600088 RRS feed

  • Question

  • Hello - this hotfix updates the Microsoft .NET Framework 4.0 for Extended (4.0.30319). The Windows 2K8 R2 Svr it is occurring on has Microsoft >NET Framework 4.0 MultiTarget Pack (4.0.30319) installed on it so this hot fix won't run on this server. Is there a hotfix that will update the MultiTarget Pack or do I need to install Microsoft. NET Framework for Extended specifically on this server with this hotfix? Also will having muliple .NET Framework types such as Client Profile, Extended and Multi Pack cause an issue? Thanks.
    Thursday, January 23, 2014 7:51 PM

Answers

All replies

  • Hi Rs,

    The hotfix only update definitions in the browser definition files for IE and Firefox.  http://support.microsoft.com/kb/2600088. But it is not related to what you have said. Can you please tell us what’s going on?

    Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, January 24, 2014 7:49 AM
    Moderator
  • Exactly which is why I'm not sure why I'm getting the error. When I run the hotfix received from microsoft, it executes and a window appears for microsoft .net framework. In the window on the server I run it on says this software update doesn't apply or a connection or PC is blocked. On that server I do have the exact browser config files that it updates. The dates on those files are march 2013. The right Framework version for the hotfix is on that server it's just it says multi targeting pack. On another server that has similar configuration and then t execute the patch a window appears that microsoft . Net framework and the "next" button is available to proceed. On this server I have the microsoft .net framework extended and client profile installed. With the same config browser files with a date of March 2010.
    Friday, January 24, 2014 12:28 PM
  • Hi Rs,

    I recommend you post thread on Microsoft Connect site to meet our product term for help. You may be need to provide more information about the server. Please refer to the following link.

    https://connect.microsoft.com/VisualStudio/feedback/CreateFeedbackForm.aspx?FeedbackFormConfigurationID=5303&FeedbackType=1.

    Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, January 28, 2014 8:34 AM
    Moderator
  • Hi Hetro,

    I posted via your recommendation to http://connect.microsoft.com/VisualStudio/feedback/details/814916/hotfix-kb2600088-doesnt-install#. I have not gotten a response back as of yet. Is there any other way to get a response or a faster response or something else I can try? Thank you in advance for your assistance.

    Tuesday, February 18, 2014 8:15 PM