locked
NetMon 3.4 installation does not start on executing the installer RRS feed

  • Question

  • Hello!

    I have been having issues installing NetMon 3.4 on my Windows 7 Ultimate SP1 (64-bit) machine. When I open NM34_x64.exe, I get the following message:
    This will install Microsoft Network Monitor Capture and Parser Engine followed by the Microsoft Network Monitor Parsers. Do you wish to continue?

    If I click 'Yes', nothing happens.

    This issue is similar to the one reported on this thread: http://social.technet.microsoft.com/Forums/en-AU/netmon/thread/c2f5aa69-bdcd-4a67-a5e0-139317906e82

    Here are the things I tried:

    1. Tried executing with elevated permissions. Still the same story.
    2. Checked c:\users\<username>\AppData\Local\Temp\NetmonInstall.log. This file does not exist.
    3. Checked whether another process with the name Netmon or nm* is running at the same time. There is no such process.

    Please let me know what the issue could be. Does the installer try to connect to the Internet to download some files? If so, please let me know where I can get a full installer (which requires no Internet access) as I have non-standard proxy settings.

    Thanks!
    D.

    Thursday, November 3, 2011 11:08 AM

Answers

All replies

  • I just tried to install NM34_x64.exe as well and am getting the exact same issue.   I also tried launching from a dos prompt to see if there was any extra information but did not get anything there as well.

    I checked for a log file in the c:\users\<username>\AppData\Local\Temp but it did not get created

    My Machine

    Windows 7 64bit

    Lenovo T400 8M ram

     

    Thanks for any info on this!

     

    Charles


    • Edited by Vastator Thursday, November 3, 2011 12:36 PM
    Thursday, November 3, 2011 12:12 PM
  • The netmon blog points to a FAQ which has some informtion to try running the embedded installer packages manually. (http://social.technet.microsoft.com/wiki/contents/articles/network-monitor-3-frequently-asked-questions.aspx#HowCanIGetMoreInfoForFailedInstallation).  Does this work for either of you?

    Thanks,

    Paul

     

    • Marked as answer by DigJaM Monday, November 7, 2011 8:40 AM
    Thursday, November 3, 2011 1:38 PM
  • Hi Paul,

    Thanks, that helped me solve the issue. Here's what I did:

    1. Executed NetMon34_x64.exe /T:D:\tmp /C at an elevated command prompt.

    2. Executed the 2 msi files that were extracted to D:\tmp.

    Regards,
    D.

    • Proposed as answer by Duke McAwesome Friday, February 24, 2017 5:38 PM
    Monday, November 7, 2011 8:39 AM