none
Edit Voicepack for Flight Simulator RRS feed

  • General discussion

  • Hello,
    I'am running Windows Vista 64 and I am trying to install a program, Edit Voicepack, that requires version 1.1.4322 of the .NET framework.    Is there any workaround to get this program to install?    If I download and try to install this 1.1.4322 version of .NET, Vista will not allow the install to proceed.    1.1.4322 says it works with Vista Ultimate, but this is all way above my head.     Any help would be appreciated.    

    I'm wondering if this is strictly an installation issue with an older program.    What I mean is that if I had the program saved to an external drive, could I copy the files over without issue?

    Or, if running two versions of .NET is a problem, can I uninstall 3.5, install 1.1, install the program, delete 1.1 and re-install 3.5.?

    John

    • Edited by jhaley101 Sunday, June 7, 2009 5:50 PM
    • Moved by nobugzModerator Sunday, June 7, 2009 5:52 PM setup q (From:64-Bit .NET Framework Development.)
    • Changed type YiChun Chen Monday, June 15, 2009 3:22 AM Do not follow up
    Sunday, June 7, 2009 5:42 PM

All replies

  • Hi Jhaley101,

    .NET Framework 1.1 can be installed on Vista. .NET Framework 1.1 and 3.5 can co-exist on the same machine. So I think that you don't need to remove .NET Framework 3.5.

    .NET Framework 1.1 Supported Operating Systems:
    Windows 2000; Windows Server 2003 Service Pack 1 for Itanium-based Systems; Windows Server 2003 x64 editions; Windows Server 2008 Datacenter; Windows Server 2008 Enterprise; Windows Server 2008 for Itanium-based Systems; Windows Server 2008 Standard; Windows Vista Business; Windows Vista Enterprise; Windows Vista Home Basic; Windows Vista Home Premium; Windows Vista Starter; Windows Vista Ultimate; Windows XP; Windows XP Professional x64 Edition

    For more information, see: http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=262d25e3-f589-4842-8157-034d1e7cf3a3

    More clarification with you. What's edition of Vista?

    Please try downloading .NET Framework 1.1 from the above link and install it.
    There are some general tips for Visual Studio installation in the following post:
    http://forums.msdn.microsoft.com/en-US/vssetup/thread/60f71a54-506e-4c70-be98-e993ce6d1ddf/
    Please use the local Administrator account for the installation.

    If any problem occurs during the installation, what's the exact error message? Could you please try collecting the log files of .NET 1.1?
    For more information on the place of log files, see: http://blogs.msdn.com/astebner/articles/447004.aspx

    Thanks

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Tuesday, June 9, 2009 10:03 AM
  • Hi Jhaley101,

    We are changing the issue type to “Comment” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and changing the radio button at the top of the post editor window. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Thank you!
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Monday, June 15, 2009 3:22 AM