none
Server Application Unavailable when debugging with IIS RRS feed

  • Question

  • I'm attempting to upgrade from 2003 to 2005, and having more problems than I can handle.

    When I debug our web application in the built in web server, it works fine - except that we have scripts and a ton of graphics stored on a virtual directory that I don't appear to have access to when debugging this way.  If I load it in IIS, I get my first page fine, which is a logon page, but I get Server Application Unavailable when it attempts to continue.  Sometimes, this can be with .net adding javascript to the form to pop a new window, sometimes it can be a redirect.

    The error I'm getting in the event log reads:
    Faulting application aspnet_wp.exe, version 2.0.50727.42, stamp 4333aece, faulting module kernel32.dll, version 5.1.2600.2180, stamp 411096b4, debug? 0, fault address 0x0001eb33.

    Thursday, March 16, 2006 2:48 PM

Answers

  • The error seems to have been caused by a failure to connect to a UNC used to store some cache dependency files because of web.config settings that needed changed.  Apparently when not going through IIS, the problem didn't occur.
    Friday, March 24, 2006 8:47 PM

All replies

  • The error seems to have been caused by a failure to connect to a UNC used to store some cache dependency files because of web.config settings that needed changed.  Apparently when not going through IIS, the problem didn't occur.
    Friday, March 24, 2006 8:47 PM
  •  How do I retrieve the prior page from 503 SERVICE UNAVAILABLE?
    Thursday, April 5, 2018 2:49 AM
  •  How do I retrieve the prior page from 503 SERVICE UNAVAILABLE?

    What are you talking about? The 503 gets thrown by the Web server. The Web application is through not viable anymore.
    Thursday, April 5, 2018 4:40 AM