locked
None of my Live apps works. Only IE.

    Question

  • Hi,

    I've installed Win8DPx64 from DVD boot. I'm sure that I'm connected to internet. because now I'm posting this issue :-)

    But except IE, none of my live apps such as (Weather, Build, Socialite, Tweet@rama, Stock, News, ...) works. they simply cannot connect to internet.

    My broker also does not work.

     

    Oh, something else. I always connect from Iran. is my location an issue for apps? Did Microsoft force the apps not working in Iran?

     

    Any Idea?


    • Edited by dev1380 Saturday, November 19, 2011 8:58 AM
    Saturday, November 19, 2011 8:58 AM

Answers

  • There are a few reasons why Metro apps are not working.
    1) Screen resolution is not at least 1024x768. This is the minimum resolution for Metro apps to connect.
    2) User Account Control is turned off. For Metro apps to work, you cannot turn off User Account Control (UAC). 

    Next, you can test with a new Administrative User account as the new account would have User Account Control enabled by default.
    Some software may turn off UAC.
    1. Enter the Start screen
    2. Click Control Panel
    3. Select Users in the left column
    4. Click Add User
    5. Enter an email address if you want to connect the account and skip to step 9, otherwise continue with step 6
    6. Click More about logon options
    7. Click Local account
    8. Enter user name and password information
    9. Click Next

    Please reply back with an update on your status.


    Marilyn
    Sunday, November 20, 2011 9:10 PM
    Moderator
  • Try allowing access to system for each application individually,. Open the application, move pointer to lower left corner to click on Settings, then on Control System Access for that particular application. Switch to On if Off has been selected by default. Lets hope it works.
    I also suggest that you may please take a look at the lower right side of this page under the title Related Topics for further discussion on the issue.
    Irfan
    Saturday, November 19, 2011 4:00 PM
  • If the switch on-off and back on does not fix.... If you have ran any 3d party program that change any portion of Explorer.exe you will loose 100% M$ Metro Apps.

    Easy way to check if your Explorer.exe has been (modified) (check properties -  if you do not see TrustedInstaller it has been modified).

    you can run SFC /scannow to fix any corrupted System files.. this will also fix (in many cases) the None working Metro Apps.  I have also found on several systems that once you start the system... there is a (lag or delay) if you do not click start -> which reset the start screen... and wait for 30s to 1min... Like I wait for my Weather to reset and upgrade.. then all work... or watch the stocks to see & wait for a refresh ... I have also found that (a FREE program) called Crap Cleaner, (read before you simple let it default run). to remove - clean all temp files an clear the cache ...  remember 8102 is Pre-Beta an we can only hope that Public Beta is much better ....

    Saturday, November 19, 2011 6:38 PM

All replies

  • Are you using any proxy service or connection restriction software?

    It might be some restriction in connection in your PC or from your Internet Service Provider (ISP).

    Saturday, November 19, 2011 10:34 AM
  • Hi Amin,
    I'm sure Iran is not the issue here. Please ensure your display settings are set to over 1024x 768, you may correct the display settings through the Control Panel, or simply click on the Desktop tile, right-click on the empty space, select Screen Resolution on the window that opens, change your resolution. You may change your location by putting in your correct region, again through the Control Panel's Clock, Region and Language settings.


    Irfan
    • Edited by Irfanfare Saturday, November 19, 2011 10:48 AM To complete the answer.
    Saturday, November 19, 2011 10:43 AM
  • Thanks for answers,

    But I don't use any kind of proxy setting or ISP restrictions.

    My resolution is 1366*768.

    Runing or not runing apps may depend on resolution. but my apps don't connect to internet. they do run and then just can't connect to internet.

    Saturday, November 19, 2011 11:12 AM
  • Try allowing access to system for each application individually,. Open the application, move pointer to lower left corner to click on Settings, then on Control System Access for that particular application. Switch to On if Off has been selected by default. Lets hope it works.
    I also suggest that you may please take a look at the lower right side of this page under the title Related Topics for further discussion on the issue.
    Irfan
    Saturday, November 19, 2011 4:00 PM
  • If the switch on-off and back on does not fix.... If you have ran any 3d party program that change any portion of Explorer.exe you will loose 100% M$ Metro Apps.

    Easy way to check if your Explorer.exe has been (modified) (check properties -  if you do not see TrustedInstaller it has been modified).

    you can run SFC /scannow to fix any corrupted System files.. this will also fix (in many cases) the None working Metro Apps.  I have also found on several systems that once you start the system... there is a (lag or delay) if you do not click start -> which reset the start screen... and wait for 30s to 1min... Like I wait for my Weather to reset and upgrade.. then all work... or watch the stocks to see & wait for a refresh ... I have also found that (a FREE program) called Crap Cleaner, (read before you simple let it default run). to remove - clean all temp files an clear the cache ...  remember 8102 is Pre-Beta an we can only hope that Public Beta is much better ....

    Saturday, November 19, 2011 6:38 PM
  • Any Idea?


    I would try a packet trace, e.g. using NetMon.   You can also use Fiddler2 to trace just HTTP but its a bit trickier to do that in W8 than in W7...

    http://blogs.msdn.com/b/fiddler/archive/2011/09/14/fiddler-and-windows-8-metro-style-applications-https-and-private-network-capabilities.aspx

    (MSND search for
        Fiddler  checknetisolation
    )

     

    Good luck

    Robert Aldwinckle
    ---

    Saturday, November 19, 2011 9:36 PM
  • There are a few reasons why Metro apps are not working.
    1) Screen resolution is not at least 1024x768. This is the minimum resolution for Metro apps to connect.
    2) User Account Control is turned off. For Metro apps to work, you cannot turn off User Account Control (UAC). 

    Next, you can test with a new Administrative User account as the new account would have User Account Control enabled by default.
    Some software may turn off UAC.
    1. Enter the Start screen
    2. Click Control Panel
    3. Select Users in the left column
    4. Click Add User
    5. Enter an email address if you want to connect the account and skip to step 9, otherwise continue with step 6
    6. Click More about logon options
    7. Click Local account
    8. Enter user name and password information
    9. Click Next

    Please reply back with an update on your status.


    Marilyn
    Sunday, November 20, 2011 9:10 PM
    Moderator