locked
920 stuck in headphones mode, days after updating to 8.1 DP RRS feed

  • Question

  • Hi all. Today, a few days after updating to WP8.1 DP and working perfectly,  my lumia 920 seems stuck in headphones mode. I can not call/answer calls unless I use the phone speaker and the only volume slide i can get is the one that says headphones. Strangelly any alerts (calls, messages, etc.) sound through the speaker. Also strangelly when I unplug the headphones when using fm radio the speakers keep emiting interference (previously sound went off and a "close" message appeared). Finally, my nokia account (at least the part that takes care of nokia music and here maps favorites seems gone, no favorites anymore)... and xbox music is acting weirdlly.
    • Edited by youwerelucky Friday, April 25, 2014 12:10 AM Being more descriptive
    Thursday, April 24, 2014 11:39 PM

Answers

  • Update: Finally I had the headphones jack replaced at a Nokia Care and It worked. Now I can say for sure it was a hardware issue but, maybe software induced? Hope that helps (at least a little more that Microsoft support)

    • Marked as answer by youwerelucky Monday, May 26, 2014 3:51 PM
    Monday, May 26, 2014 3:51 PM

All replies

  • I've got the same problem, does anyone have a fix?
    Tuesday, May 6, 2014 2:27 PM
  • I have a Lumia 920, works fine.  About a day after installing WP8.1 I started seeing the stuck-on-headphones problem--and it would appear in the middle of my phone calls, such that I'd be holding the phone to my head and talking when suddenly *spung* the audio would go quiet, and I'd hit the volume rocker only to see it report "Headphones".

    So, thinking my headphone jack was dying, I gave that phone to my kids and bought a new phone: a Lumia 1520.  Big thing.  I installed WP8.1 on it as well.

    It's been four days, and today I've noticed exactly the same symptom: the shining new phone reports Headphones even though there's nothing plugged in.  I had never, ever seen this symptom on either phone before WP8.1 was installed.

    This is pretty clearly a problem with 8.1, and it's bad enough to make me upgrade my hardware to avoid it--I can't use my phone as a phone if the audio just cuts out spontaneously.  PLEASE get some attention on this; I'm loving 8.1, but I simply can't keep it if it disables my telephone abilities.

    Wednesday, May 7, 2014 6:27 PM
  • Today I took my phone to Nokia Care and they are going to change the headphones jack (waiting for the part). However reading yours and other posts in this and other threads (search for "WP 8.1 DP in Lumia 920 headphone mode and gradual collapse" in this forum, they wont allow me to post links) I am almost convinced that is a software issue (8.1). 

    Do you use fm radio with headphones but with speakers on? This happened to me after unplugging the headphones while doing that. 


    Wednesday, May 7, 2014 8:13 PM
  • Been running 8.1 for a week or two and now my 920 has done the same thing :-(
    Thursday, May 8, 2014 11:26 AM
  • same problem here. Lumia 920
    Thursday, May 8, 2014 1:22 PM
  • Sadly the 8.10.12382.878 update doesn't appear to have fixed this problem
    Thursday, May 15, 2014 1:45 AM
  • I would check if there is any debris inside the jack. This happened to me with an iphone once upon a time and when i went to the apple store they discovered some lint and debris that made the phone get stuck in headphone mode
    Thursday, May 15, 2014 2:36 AM
  • Same for me, just after upgrading to 8.1...

    Jose

    Thursday, May 15, 2014 5:22 AM
  • The update didn't fix it for me either (in case anybody doesn't know there is a new update for the 8.1 but you have two check it manually).  I am not sure if its a software or hardware related problem. On one hand it happened after updating to DP 8.1 but not immediately so it could be just a coincidence. On the other hand nothing happened (drop, debris, etc.) that could have damage the phone physically. And above all we are quite a few with the same problem and similar circumstances (updated to DP 8.1).

    Anyway next week I will have the jack replaced at a Nokia Care. I let you guys know if that fixes the problem. 

    Thursday, May 15, 2014 9:21 AM
  • I had this once as well, but after a hard reboot, it went away and i have not seen since.

    It does feel like a bug. I hope MS is getting logs back on this.


    Jeff

    Thursday, May 15, 2014 4:08 PM
  • Update: Finally I had the headphones jack replaced at a Nokia Care and It worked. Now I can say for sure it was a hardware issue but, maybe software induced? Hope that helps (at least a little more that Microsoft support)

    • Marked as answer by youwerelucky Monday, May 26, 2014 3:51 PM
    Monday, May 26, 2014 3:51 PM
  • I'm running a Nokia Lumia 920 with Windows Phone 8.1 Preview Version 12393. I just recently upgraded to that version and used the headphone jack for the first time yesterday. Since then, I can't get it out of headphone mode. I did the following troubleshooting:

    -While the phone was playing music, I unplugged the headphones from the device - Issue still present

    -Tried switching to Bluetooth then speaker phone then unplugging the cable to see if it would get it out of headphone mode - Issue still present

    -Power cycled the phone - Issue still present

    -Turned off, left off for 10 minutes, then turned back on - Issue still present

    -Did a full reset back to a new clean copy using the rest phone option under about phone - Issue still present

    -Tried using the Nokia Retail Diagnostic tool to bring it back to Windows Phone 8 - didn't work

    -Did another full reset this time back to my saved copy of my phone - Issue still present\

    Will this be fixed with the next update to the preview version?

    Sunday, June 8, 2014 11:44 PM
  • Same thing just happened to me to today.  Lumia 920 - OS: 8.10.12393.890.  it's been running fine for about two weeks under 8.1 and then this...  Been good for about a year prior.  
    Monday, June 9, 2014 1:20 AM
  • After 1 week of upgrade to 8.1, now i am facing the same issue since yesterday on my lumia 920
    Monday, June 9, 2014 4:34 AM
  • Hello Folks,
    This issue does not look to be software related but an issue with the headphone jack itself. 

    If you plug your headphones back in and unplug it might help, or try basic fiddling of the jack without trying to further damage the jack or opening the case.

    We would recommend if you are seeing this issue, to see about working with your OEM to repair the device. 

    Nokia Warranty Support: http://aka.ms/nokiawarranty

    Thank you,
    Eli A.


    Windows Phone Support - Support Delivery Manager


    • Edited by Eli A Tuesday, June 10, 2014 12:49 AM
    Monday, June 9, 2014 5:54 PM
  • Oh. My. God.  Did you honestly just post a "not our fault" response without a shred of evidence?  Did you close your eyes, click your heels together three times and wish with all your might that this couldn't possibly be related to the update, and therefore it must be so?

    Have you even read the posts above?  What exactly are the odds that this spate of spontaneous hardware failures is just that--utterly spontaneous?  I myself have hit this on two devices, both running 8.1: one worked perfectly for over a year before failing the moment it was updated to 8.1, and the other was out of the Brand New package for 4 days before being updated and hitting the same problem.  We have a total of five Windows Phone devices in our house, and the three that have not updated to 8.1 never saw this.

    Here's a first question for you: have you ever, ever seen a single report of this problem on vanilla phones running WP8.0?

    And here's a better question: can you please go do your job and investigate this instead of just wishing it away?  Work can be rewarding; you should try it.

    Tuesday, June 10, 2014 12:41 AM
  • PS: it's spelled "warranty."  My god in heaven.
    Tuesday, June 10, 2014 12:42 AM
  • I too got my handset serviced by Nokia Care. They apparently replace the audio jack, and the result is my handset is now working correctly.

    @Lertulo, I know it's frustrating but it's probably worth considering the statistics/probability

    • how many 920s have been updated to 8.1
    • how many 920s without 8.1 will have an audio jack problem

    I don't know the answer to these questions, but presumably Microsoft/Nokia would some idea. Even the fact that only a few people have reported the problem in this forum leads me to suspect that we may have just been unlucky. Sure, updating to 8.1 was an obvious 'what's changed recently', but so is general wear and tear. I guess it could still be software related, but the fact that physically replacing the audio jack resolves the problem seems to make it less likely.

    -dave

    • Proposed as answer by Greg Fr Tuesday, June 17, 2014 8:54 PM
    Tuesday, June 10, 2014 2:04 PM
  • I completely agree with this post. I've had my phone since January 2013. I upgraded to Windows phone 8.1 when it came out and had no issues until this month when I used the headphone jack for the first time. Since then, it's stuck in headphones mode. I doubt my phone all of a sudden had a headphone jack issue. Is Microsoft looking into this or should we just all send our phones back to Nokia for them to replace the headphone jack? We are running a developer preview and giving feedback and you are basically telling us no thanks, we don't want your feedback.
    Monday, June 16, 2014 1:30 AM
  • I don't think it's a hardware issue as too many people experiencing the issue. I haven't experienced this problem but I think I can confirm it's a bug.

    I had this issue happen once with Bluetooth. I had my Bluetooth headset paired and I downloaded/launched a (Rovio's Epic) game. While the game was loading I realized that my Bluetooth headset (in the other room) was on  and paired so I swiped down to disable Bluetooth from the quick launch icon. When I pressed volume after that, it was stuck on Bluetooth audio. Issue remained when I exited the game and until I rebooted the the phone with Power/Volume Down. Unfortunately haven't been able to duplicate the issue as of yet though.

    Tuesday, June 17, 2014 4:23 AM
  • I would appreciate some advice...

    having seen the number of headphone jack issues on this forum I would like to think that these issue may be resolved when the final version is released with updated firmware.  However, if there's no chance of this and it is genuinely a hardware issue that just happens to have cropped up when we're all taking part in the 8.1 preview, then I might as well get Nokia to fix it now...

    presumably under warranty, seeing as the issue has nothing to do with the software, right?

    Can Microsoft/Nokia provide some insight here?

    Wednesday, June 18, 2014 9:39 AM
  • If you gave your phone to Nokia they would wipe it and flash 8.0 back the device in the process of fixing it. So fromt that perspective, if you haven't already done so, you could try doing a factory reset of the phone to see if the problem is fixed and if not downgrading to 8.0 to see if the problem is fixed before you gave it to Nokia.


    • Edited by shoey5 Wednesday, June 18, 2014 7:15 PM
    Wednesday, June 18, 2014 7:14 PM
  • I had the same problem today (also DP 8.1).

    I think something like this happened:

    - The jack might have had some (unnoticed) issues for a long time

    - The DP8.1 update has a new algoritm for for deciding when phones a removed - the new algoritm handles contact bounce in another way, and because of poor contact in the jack, it will not go out of headphone mode.

    - There it helps to change the jack even though the problem seems SW induced.

    I have another fix:

    I first tried inserting/removing my headphones a lot of times - that did not help. Then I remembered that I have some electronics spray cleaner in the cubboard. I sprayd into the jack, and inserted removed the headphones a couple of times (also at little bit at an angle to really move the contacts). After a minute or so, the phone came out of headphone mode.

    I hope this helps some of you also. 


    br, Michael Lund

    • Proposed as answer by milund Thursday, June 19, 2014 3:45 PM
    Thursday, June 19, 2014 3:44 PM
  • Thanks, I rolled it back to 8 as suggested and unfortunately the  issue remained.  Next stop, Nokia...
    Saturday, June 21, 2014 11:26 PM
  • The update fixed it for me!
    Monday, July 14, 2014 1:27 PM
  • The update fixed it for me!



    which update?
    • Edited by nickwagner Thursday, July 17, 2014 10:50 AM
    Thursday, July 17, 2014 10:49 AM
  • Hi Guys,

    I got the same problem after updating my Lumia 925 to windows phone 8.1 via the official software update through the phone. Think the problem stems from the FM aerial in the headphones which the phone needs to provide FM radio. 

    Any sign of a fix? I was hoping it is just the software, don't want to send my phone off for weeks to get a new jack! 

    Many thanks,

    Mark

    Monday, July 21, 2014 7:21 AM