none
Kinect for Xbox One not powering up nor detected by Windows RRS feed

  • Question

  • I've been fighting with my Kinect v2 for 6 months now but I can't get it working. The device doesn't power up at all. The adapter has a white light but the Kinect itself doesn't turn on. I can't find anything related to Kinect on my Device Manager. The device is a used Kinect for Xbox One, model 1520 (which AFAIK should be working with Kinect SDK), which had been working fine on Xbox (according to the first owner).

    I recently installed Windows 10 for this purpose (I've been using Kinect v1 on a Macbook, v2 didn't power up on Macbook either).

    My specs should be fine with Windows 10 and Intel USB 3.0 eXtensible host controller.

    I've found lots of "solutions" but none of them have been working for me. I have installed Kinect SDK 2.0 and Kinect Runtime 2.0. I've tried plugging it to different ports for 6 months, I've tried reconnecting it to the power supply. I've tried updating my USB drivers but they are up to date...

    I can't find any solution working for me. I hope someone could!

    Thanks

    Edit: Here's what Kinect Configuration Verifier says: http://i.imgur.com/6hzbfZa.png

    (Unable to add a picture yet)



    • Edited by aonyk Thursday, December 8, 2016 6:33 PM
    Thursday, December 8, 2016 6:19 PM