Teredo Disconnection RRS feed

  • Question


    Hi Pritam,


    Thanx for the response.

    I tried PNRPv2 and now it showing address in the format of 2001 : 0000 :/32.


    Problem 1)  I want to connect my pc to another client (it is a public server) using teredo. I want to give some details :

    i) I am using Terdo Tunneling

    ii) Another client is using 6to4 tunneling.

    iii) Most of the time all interfaces are connected.

    iv) When I run this command on another client's machine it shows the following message:

            Command : netsh p2p pnrp cloud> show name


            Output       : Could Not Started (0x80980606)

                                 No more end points detected


    iv) Some netsh commands are also not available there.


    Plz tell me the reason of this error message. Is there any possibliity of another version installed on his macihne.


    Problem 2) Teredo Tunneling is showing disconnected most of the time. When I use renew command, it shows Reconnecting, amd after some time it goes to disconnected state.      

                                                                                  What are the possible reasons ?





    Saturday, May 19, 2007 6:44 AM


  • I have replied same question in another thread. Please don't post same question in multiple threads.





    Wednesday, May 23, 2007 12:31 AM