locked
DLL not getting copied in the out directory when using services account RRS feed

  • Question

  • Hi,

    I am facing an issue while running my test as few of my test requires a particular dll(Microsoft.AnalysisServices.dll) which is not getting copied in the OUT directory when using service account to run my test (Scheduled build).

    Although when running the same using my credential it is working fine.

    Can somebody help me here?

    Thanks,

    Rahul

    Tuesday, June 18, 2013 12:03 PM

All replies

  • Hi,

    Sorry for that I’m not very clear about this issue, do you mean that you run your test with different log-in users in your machine? Do you use the TFS build or just run the test with VS IDE?

    I’m afraid that you would check whether they have the same permission. For example, sometimes we will need the admin of the machine. You would check whether it has the permission to visit this specific .dll file in your machine.

    If I have misunderstood anything, please make free feel to let me know.

    Best Regards,


    Jack Zhai [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Wednesday, June 19, 2013 5:40 AM
  • I am using VS IDE to run my test. My test gets executed with the service account which I have already added to the Admin group as a part of pre deployment .

    This issue seems to be intermittent  with the environment as I observed it worked fine for few of the runs.

    I will watch the result for a day or two and will update in case if I get this issue.

    Thanks,

    Rahul

    Wednesday, June 19, 2013 8:57 AM
  • I look forward to hearing from you :)

    Have a nice day,


    Jack Zhai [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Thursday, June 20, 2013 2:43 AM
  • Hi Rahul,

    I am writing to check the status of the issue on your side. 

    What about this problem now?

    Would you mind letting us the latest information about this issue?

    Best Regards,


    Jack Zhai [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, June 25, 2013 3:10 AM