none
ḷ instead of l. RRS feed

  • Question

  • A few days ago I changed some Macros settings in Word and this problem started. So now when ever I type say mail.com, it will type 'maiḷcom'. Similarly, other characters like ḍ ṣ ṭ and some more. A major inconvenience. What could be the problem?
    Friday, April 4, 2014 6:23 AM

Answers

  • Hello Arlene,

    What Macros setting did you change? Did you try to disable macros at all? Does it help?

    Please take a look at the  and other characters in my sent outlook 2010 emails forum thread. It describes a similar issue. Antivirus add-ins may also cause problems with emails. Do you have any antivirus software installed on the PC?

    Finally, did you have a chance to look at the AutoCorrect options in Outlook?

    In Outlook go to File | Options | Mail | Editor button | Proofing | AutoCorrect Options...

    Friday, April 4, 2014 9:51 AM

All replies

  • Hello Arlene,

    What Macros setting did you change? Did you try to disable macros at all? Does it help?

    Please take a look at the  and other characters in my sent outlook 2010 emails forum thread. It describes a similar issue. Antivirus add-ins may also cause problems with emails. Do you have any antivirus software installed on the PC?

    Finally, did you have a chance to look at the AutoCorrect options in Outlook?

    In Outlook go to File | Options | Mail | Editor button | Proofing | AutoCorrect Options...

    Friday, April 4, 2014 9:51 AM
  • I do not what kind of patch got installed in last two days due to which whenever I type l . it converts into ḷ

    r . into ṛ ,  n . into ṇ etc.

    It is really irritating. It is happening in all the editorṣ

    Any help would be highly appreciated?

    my emailid is hari.prasad@vedavit-ps.com

    Warm Regards

    Hari

    Tuesday, April 21, 2015 5:35 PM
  • Hari,

    Do you get the same results in Word?

    Tuesday, April 21, 2015 5:44 PM