none
Is there a way to install platform toolset v120 on Visual Studio 2017

    Question

  • I recently learnt to develop a plug-in of a sound analysis platform by using cpp. But the given pre-compiled libraries was complied by a previous compiler whose MSC_VER is 1800 and it may lead to LINK 2038 error when I try to build it. Then I tried to find a way to install the platform toolset with version v120 but I can only find v140 (VS2015) in the Visual Studio installer. So is there any way to work this out? Many thanks.
    Saturday, April 8, 2017 11:15 AM

All replies