locked
Local HTML files in desktop browser! (Win8devPreview)

    Question

  • I have an HTML file on my desktop. When I double click it, it opens in MetroUX-IE rather desktop one. Is there a way to force all the local assets to open with desktop version instead in first place?

    Sunday, September 25, 2011 10:23 AM

All replies

  • not try yet, but I think this should work:

    1) CONTROL PANEL>DEFAULT PROGRAMS>SET ASSOCIATIONS

    2) search .HTML

    3) click CHANGE PROGRAM...

    4) in the list _not_ select INTERNET EXPLORER

    5) go to SEE ALL

    6) go to LOOK FOR AN APP ON THIS PC

    7) go to INTERNTET EXPLORER folder

    8) choose IEXPLORE.EXE

    Best regards
    brima

    Sunday, September 25, 2011 11:02 AM
  • Currently, I know about two options only:

    • Use the current settings. After opening the file in the Metro browser, use the second app bar button from the right and choose Desktop View.
    • Change the default browser to the Desktop one. However, you might find difficulties to change it back (you might need to restore the OS settings and state in the Metro Control Panel). Press Win+C, choose Settings, click on Default view for links and select Yes.
    Sunday, September 25, 2011 11:08 AM