locked
Getting "This submission failed with error code(s) 1201" RRS feed

  • Question

  • I'm getting "This submission failed with error code(s) 1201" and I don't have a clue what that means.

    Please, help.

    Saturday, November 17, 2018 7:39 PM

All replies

  • Hi federicoparra,

    Did you code your application with visual studio?  If so,is it Visual studio 17 or 15 or some other version? What's the version of your  Microsoft.NETCore.UniversalWindowsPlatform package? If you use the Visual studio 17,please use the 5.3.0 or higher version of the package. If my guess is not correct, could you provide more details for us to analyze your issue?

    Best regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, November 19, 2018 5:37 AM
  • I had same problem with Microsoft.NETCore.UniversalWindowsPlatform version 6.2.2 and VS 2017 15.8.8. After i roll Microsoft.NETCore.UniversalWindowsPlatform back to 6.1.9 submission worked.
    Thursday, November 22, 2018 12:14 PM
  • Hi federicoparra,

    Is there any update for your submission? Please feel free to post here if you encounter any issue about submitting apps.

    Best regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, November 28, 2018 1:58 AM
  • Same here, after updating our app to UniversalWindowsPlatform 6.2.2 we're getting "This submission failed with error code(s) 1201" with no additional message. A bit strange releasing new version of this NuGet if it's not yet accepted in the Store.
    Wednesday, November 28, 2018 1:20 PM
  • I received the same error with 6.2.2 today.
    Thursday, November 29, 2018 1:40 AM
  • I encountered the same issue. v6.2.2 actually seems to have been removed from Nuget: https://www.nuget.org/packages/Microsoft.NETCore.UniversalWindowsPlatform/
    Thursday, November 29, 2018 9:54 AM
  • I have the same issue today. Using Microsoft.NETCore.UniversalWindowsPlatform 6.1.9. This is so frustrating fixing errors at every step of the way. Why can't things work like it does when running in debug mode?
    • Edited by Alienator Tuesday, December 18, 2018 8:36 PM
    Tuesday, December 18, 2018 8:36 PM