locked
Does healthvault SDK currently support .NET framework version 3.5? RRS feed

  • Question

  • Hi guys,
     Just a quick question. I've been searching around the site for 30 minutes or so here, and couldn't find confirmation ... but I'd just like to ask does the HealthVault SDK support .NET framework 3.5? Or is it just 2.0?

    I suspect the answer is the latter, but would appreciated confirmation from someone!

    Thanks for your time
    Friday, March 20, 2009 12:03 AM

Answers

  • HealthVault SDK requires atleast .Net 2.0.  But you can certainly include it in your .Net 3.5 projects.

    Rajesh


    Raj HealthVault Developer Tool http://xray.getrealconsulting.com
    Friday, March 20, 2009 12:45 AM

All replies

  • HealthVault SDK requires atleast .Net 2.0.  But you can certainly include it in your .Net 3.5 projects.

    Rajesh


    Raj HealthVault Developer Tool http://xray.getrealconsulting.com
    Friday, March 20, 2009 12:45 AM
  • Just to chime in with an official response (Thanks, Raj!), the HealthVault SDK supports all versions of .NET from 2.0 on, including 3.5.  All my personal sample and test projects use .NET 3.5, actually.

    -Lowell
    Friday, March 20, 2009 6:03 PM