locked
Accessing this site requires a client certificate. Specify a client certificate in the crawl rules RRS feed

  • Question

  • Hello Team,

    I am crawling SharePoint 2010 in to SharePoint 2013 Server, and 2010 is having https.

    and i am getting error Accessing this site requires a client certificate. Specify a client certificate in the crawl rules.

    can some one tell me what are steps to do that.

    Thanks,

    Amit Tripathi

    Thursday, September 3, 2015 12:53 PM

Answers

  • Hi Amit,

    For this issue, I recommend to go to Internet Information Service(IIS) and click the IIS site for the corresponding web application in SharePoint 2010.

    Then click IIS Settings to select Ignore under Client certificates.

    If you do not want to set it to Ignore, then you need to get a client certificate from the CA for the crawl account and then define the crawl rule to specify the client certificate.

    Or you can create a new web app that only uses NTLM (e.g. not having the "Require Client Certificate" enabled) for crawling and then extend into a new zone with https where this "Require Client Certificate" could be enabled.

    Best regards,

    Victoria


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, September 4, 2015 7:22 AM