windows performance recorder user interface doesn't appear


  • I installed ADK, and the windows performance recorder user interface worked well. But after I used command line to trace events, the WPR user interface didn't work any more. When I click the icon of wprui.exe, it seems like running but the interface never appear. I can't figure out the reason. I uninstalled ADK, restarted the computer and installed it again, but the problem was still not solved. I will appreciate getting solutions from you.Thank you!
    Monday, July 23, 2012 5:10 AM

All replies

  • I face exactly the same issue... Any hints?
    Monday, May 13, 2013 7:58 PM
  • Hi.

    I installed ADK, ran WPR and it started fine. It told me about DisablePagingExecutive tweak, so I changed it and rebooted.
    After reboot, the WPR never fully started anymore. It shows in taskbar, but the GUI window never appears. I tried right-clicking the process in Task Manager and choosing A: Bring to front, B:Maximize. No effect.
    I tried to change DisablePagingExecutive back and forth, rebooting every time: no effect. Reinstalling ADK also had no effect.

    Any hints?
    Thursday, October 24, 2013 10:03 AM