none
Overlapped I/O operation is in progress and WEI crashes RRS feed

  • Question

  • I have a Sony Vaio VPCEB3C5E with 64 bit windows 7 home operating system, I just bought an AOC USB monitor E1759FWU and have installed all drivers but the screen remains black once I plug in the monitor to my laptop. Windows control panel doesn’t detect it and cannot find the drivers.

    Furthermore, every time I plug the monitor in the whole installation process of  “Displaylink Core” software begins again and again and suddenly a small window appears with a message “Overlapped I/O operation is in progress” and laptop frizzes. If I click on the Accept button it closes and stops the installation launch process of DisplayLink Core.

    I tried to install all recommended drivers given on  www.displaylink.com/support/donwloads.php but I receive a failure message of “C:\User\DisplayLink_7.7M4 is not a valid Win32 application”

    Then I contacted AOC support and they indicated: ““Overlapped I/O operation is in progress“ means that the software that you want to upload is blocked by Microsoft. If you force the Win 7 to proceed the driver upload, the USB monitor will not work.

    You will need to check with you IT group if you are using company laptop to upload the DL driver. If you are using VPN to remote upload the driver, or if you don’t use administration level to upload the driver, or if you may have another USB display that is not using DL technology, any one of above will not work. You can try DL V7.8 Beta from displaylink.com. If you see any error message pops out during the DL driver upload, you need to fix the error first.”

    Now, I just noticed the that WEI rating was not available and tried to run it but Windows System Assessment Tool has stopped working during Tuning Windows Media Decoding.

    I have installed nothing else in addition to this AOC USB monitor.

    I have run winsat formal, sfc/scannow without any findings.

     Thanks

     


    Monday, May 11, 2015 1:02 AM

Answers