none
Share, Follow, but no Edit RRS feed

  • Question

  • I am missing the "Edit" selection at the top left of my lists and forms.

    How can I get it to show?


    Gee

    Friday, November 8, 2019 9:15 PM

Answers

  • No, I have never figured out how to get that to show.

    I am just going around it and using "other" methods.

    Thank you.


    Gee

    • Marked as answer by GretaF Monday, November 18, 2019 7:44 PM
    Monday, November 18, 2019 7:44 PM

All replies

  • you need to have a proper permissions for that to show. what permissions you have on that list ? 

    Thanks & Regards,


    sharath aluri

    Friday, November 8, 2019 9:33 PM
  • I am a site owner and have "Full Control"

    Gee

    Friday, November 8, 2019 9:44 PM
  • Symptoms Only 'new button' no edit. The top ribbon had 'quick edit' greyed out - hovering over gave the following message:

    "This control is currently disabled ....."

    Solution: Top menu > List > Modify View > Scroll down and expand 'Tabular view' > tick box (Allow individual item checkboxes)

    I had this disabled previously for a cleaner look, however adding or removing tabular view causes this error.

    I hope this helps


    chirag

    Friday, November 8, 2019 10:07 PM
  • Modify view only shows Modify View and Modify in SharePoint Designer (Advanced)


    Gee

    Saturday, November 9, 2019 3:44 PM
  • Hi Gee,

    You mean the quick edit option is gone?

    To troubleshoot this problem, you can refer to the steps below:

    1.Check Quick Edit is Enabled: To enable quick edit in SharePoint, you need to navigate to: List Settings >> Advanced settings page >> Scroll down and Under quick edit option, choose “Yes” and then click OK.

    2.Remove the Group By: If you have grouping enabled in your Views, You got to remove it! If you group list or library items in SharePoint , quick edit option is disabled. remove “Group By” selection by setting it to none.

    3.Change the View style to default: Changing view style to “Shaded”, “Newsletter” or something else disables Quick Edit. Change it to “default” in view settings.

    4.Enable ‘Allow individual item” check boxes: In view settings make sure, “Allow Individual Items Check boxes” is enabled.

    5.If you are in datasheet view already- If your current view is “Datasheet view” then quick edit is disabled

    6.Try creating a new view using “Standard View”.

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Monday, November 11, 2019 6:54 AM
  • That is not the "Edit".

    I mean the one to the far right.


    Gee

    Monday, November 11, 2019 3:34 PM
  • Hi Gee,

    Do you see the 'edit' button before?

    Try a different browser.

    I did a lot of testing in my environment, but I couldn't reproduce your problem.

    If this problem always bothers you, I suggest you create a new list, and if everything works, I suggest you migrate all the contents of the original list to the new list.

    You can migrate by saving lists as templates.

    More information:

    https://support.office.com/en-us/article/manage-list-templates-c3884ad1-bc49-44b8-b3d6-3bc6a01eb393#ID0EACAAA=2010

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    • Proposed as answer by Michael Han6 Wednesday, November 13, 2019 7:40 AM
    Tuesday, November 12, 2019 3:05 AM
  • Hi

    I am checking your situation here.

    Any progress on your troubleshooting?

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, November 15, 2019 8:55 AM
  • No, I have never figured out how to get that to show.

    I am just going around it and using "other" methods.

    Thank you.


    Gee

    • Marked as answer by GretaF Monday, November 18, 2019 7:44 PM
    Monday, November 18, 2019 7:44 PM