none
SSIS environment path info incorrect

    Question

  • Hi

    If somebody gets stuck with the same, here's my finding. I was trying to create in Data Factory Execute SSIS Package Task with environment variables. According to instructions I should have used format "FolderName/EnvironmentName" on "Environment path" -field. So in my case it should have been "DW/Dev".

    It didn't work, there was a failure "Failed get environment reference." Instead by trial and error I found that format "/Dev" worked!

    +Tero

     

    Thursday, November 8, 2018 1:21 PM

All replies

  • Hi, Tero, 

    To use "DW/Dev" you need to config it in the project's references. 

    Right-click the project and select "Configure...". Switch to "References" page and add the environment.

    You should select the "Dev" under "SSISDB/DW" instead of "Local Folder" to make setting "DW/Dev" for "Environment path" work.

    Friday, November 9, 2018 3:01 AM
  • Yes, I can confirm, that worked. Thanks Hao!
    Friday, November 9, 2018 8:10 AM