none
replace quotes with " RRS feed

  • Question

  • Till yesterday, when I typed a quotation mark in design mode, EW replaced it automatically to " (in the code). Today, EW has stopped to replace them. Why?
    Monday, July 18, 2011 3:09 PM

All replies

  • Who knows? Where's the link to the page? Different character set in the font chosen? Different element type as text container? Quotes within quotes? Keyboard encoding changed? Selected charset meta different? Localization/Region change in system settings? Turned on/off sticky keys?

    Don't make us guess. Post a link to the page.


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.
    Monday, July 18, 2011 5:14 PM
  • Who knows? Where's the link to the page? Different character set in the font chosen? Different element type as text container? Quotes within quotes? Keyboard encoding changed? Selected charset meta different? Localization/Region change in system settings? Turned on/off sticky keys?

    Don't make us guess. Post a link to the page.

    The page isn't published, so there isn't a url available. However I can upload it in skydrive as it's just static html, but I don't know if it can help you because it's in greek.

    As for the rest of your questions the answer is definitelly no. In the past month I'm working on the same site and I have changed nothing neither in my pc settings nor in site options. Furthermore, all the created pages are based on the same dynamic web template.

    I don't want to tire you by making you guess what the problem is. I thought that the answer was something simple. Perhaps a setting in EW or alike...

    Monday, July 18, 2011 6:01 PM
  • "... but I don't know if it can help you because it's in greek."

    Not really. I, and most if not all of the regular contributors here, use a UK or US English keyboard, and our pages are set for charsets consistent with English or Western European, and our machine localization/regionalization settings likewise. There is probably little that we could learn from having the page, and no one is likely to go to the trouble of downloading from Skydrive a page that the poster isn't concerned enough about to publish.

    I'm afraid that there isn't much we can do under the circumstances.

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.
    Monday, July 18, 2011 6:12 PM
  • Maybe Vegan can help. Web design is all Greek to him...

    Jim


    “Be who you are and say what you feel because those who mind don't matter and those who matter don't mind.” - Dr. Seuss
    Monday, July 18, 2011 6:23 PM
  • ... and no one is likely to go to the trouble of downloading from Skydrive a page that the poster isn't concerned enough about to publish.

    Who said that I'm not concerned enough about to publish the page? I will publish it when the site is done. Furthermore, what the difference would be if the page was published? One way or another you couldn't understand my charset...

    I know how difficult (or even impossible) is to check a page like this. That's why in all my posts in this forum I try to be as clear as possible for the problem I face, so I don't have to show the code of a page that you can't understand.

    That's a native problem to non-English authors :(

    At least, I have to thank you for your concern and the time you've spent.

    Monday, July 18, 2011 6:59 PM
  • Sorry; you are correct, of course. Having the page in this instance would do us little good unless we could duplicate the circumstances under which it is created—language encoding(s), keyboard characteristics, machine localization, etc.

    If the problem was one of appearance or other such issues, then the statement would be valid, but in the current instance it is non-germane.

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.
    Monday, July 18, 2011 7:16 PM