none
Unable to detect Kinect anymore RRS feed

  • Question

  • I installed the SDK, and I tried the Shape game, everything was working great.  I installed some of the Speech stuff to try that sample and after that I've been unable to connect the Kinect.  On the USB port I used originally, nothing happens at all, I see nothing in the Device Manager.  On my other USB port I get an 'Unrecognized USB device'.

    I even restored my system back to before I installed the SDK, reinstalled the SDK and nothing. 

    I've tried the Kinect on another system, same results.  I just tried the kinect on my xbox, and even that refuses to see the kinect, I assumed that would work, but perhaps I missed a step.  The XBox has its own Kinect, I'm hesitant to try that one on my system though.

    I get no lights at all on either my laptop or the XBox, the light on the cord where the Kinect USB plugs in, is green.

    Anyone have any thoughts on what could be going on?  What more information can I provide?

    Both systems I've tried it on are Lenovo's running Win7 x64 (different models though).

    UPDATE: I've never installed any previous Kinect drivers.


    • Edited by DannOh Tuesday, June 28, 2011 1:34 AM Additional Information
    Tuesday, June 28, 2011 1:09 AM

Answers

  • Ok I'm back up and running.  I plugged the Kinect into my laptop but left the power disconnected.  I left it for what I would guess was at least 5 minutes with nothing happening, then it suddenly started installing the drivers.  Once it was finished and I had restarted, I plugged in the power and everything was working.  Since then I've restarted several times and it seems to be working just fine.

     

    Can't explain it, but if it happens to someone else, maybe this will work.

    • Marked as answer by DannOh Wednesday, June 29, 2011 1:16 AM
    Wednesday, June 29, 2011 1:15 AM

All replies

  •  

    I've had this happen with a kinect also and tried many of the same things with no good result.  The only difference is that I have used that kinect on different computer - one with freenect drivers installed and later on another computer with the MS SDK installed.  I was also on Win7 x64 machines, but they were Dell. 


    Susan
    Tuesday, June 28, 2011 12:33 PM
  • Ok I'm back up and running.  I plugged the Kinect into my laptop but left the power disconnected.  I left it for what I would guess was at least 5 minutes with nothing happening, then it suddenly started installing the drivers.  Once it was finished and I had restarted, I plugged in the power and everything was working.  Since then I've restarted several times and it seems to be working just fine.

     

    Can't explain it, but if it happens to someone else, maybe this will work.

    • Marked as answer by DannOh Wednesday, June 29, 2011 1:16 AM
    Wednesday, June 29, 2011 1:15 AM