none
Remote Desktop Session Crashes When Using Clipboard RRS feed

  • Question

  • For awhile now, every time I am using a remote desktop session between my Windows 7 Professional (32 bit) to connect to Windows Server 2008 R2, the connection crashes if I use the clipboard in any way.

    I can copy something, say a user Id from the Outlook Address Book. But as soon as the mouse pointer enters the screen area of the remote desktop, it crashes. The error dialog says:

    "Remote desktop Connection has stopped working"

    "Windows can check online for a solution to the problem"

    Then there are 3 choices: Check online, Close program (default), and Debug program. I usually just choose Close program. It always displays a second time.

    I cannot copy the dialog. If I try searching for a solution, it looks for a few seconds then just displays the same error dialog.

    Yes, the clipboard is enabled for the connection. I've tried various combinations of all the settings to no avail. I have tried disabling the clipboard then enabling. Nothing I have tried works.

    Please help - this is very frustrating.

    BTW, this happens even when connecting to an Azure server.

    Thanks


    J. Mike

    Tuesday, May 6, 2014 6:49 PM