none
This error (HTTP 404 Not Found) after upgrading the Windows Server 2012 to Win Server 2016 + dynamics CRM 2013 RRS feed

  • Question

  • Hi folks,

    we have upgraded our servers from WinServer 2012R2 to WinServer 2016. After the upgradation we lost the Links for Discovery Services and other WSDL services, And the IE shows the error that "this error (HTTP 404 Not Found)".

    Please help me whats the resolution.

    Thanks,

    Wednesday, December 18, 2019 3:38 PM

Answers

  • Hi Kumar,

    After the Operating system upgradation,

    Step1. please make sure the Bindings in IIS of Dynamics CRM website are the same with the bindings of Deployment Manager of CRM Organization. 

    Step2. please run the UrlRewriteModules thats located under the Program Files -> Dynamics CRM-> Server -> amd64 -> UrlRewriteModule folder.

    Step3. Not but not least that please make sure the Reporting Services is working or not. If not working rerun the Reports Extension Tool on the SQL Server.

    If the above steps are not fixing it then Disable the Organization under Deployment Manager and Edit the Properties and finish the remaining steps. 

    Thanks,


    Thanks, - Israel Pradeep, - Software Engineer & PMP & B.I - Entrepreneur. - I am glad I could help!!! - If this post answers your question, please click “Mark as Answer” on the post and “Mark as Helpful”. For More Information, please feel free to visit our website- http://xrmxtensibles.wordpress.com/

    • Marked as answer by KumarXRM Wednesday, December 18, 2019 3:48 PM
    Wednesday, December 18, 2019 3:46 PM

All replies

  • Hi Kumar,

    After the Operating system upgradation,

    Step1. please make sure the Bindings in IIS of Dynamics CRM website are the same with the bindings of Deployment Manager of CRM Organization. 

    Step2. please run the UrlRewriteModules thats located under the Program Files -> Dynamics CRM-> Server -> amd64 -> UrlRewriteModule folder.

    Step3. Not but not least that please make sure the Reporting Services is working or not. If not working rerun the Reports Extension Tool on the SQL Server.

    If the above steps are not fixing it then Disable the Organization under Deployment Manager and Edit the Properties and finish the remaining steps. 

    Thanks,


    Thanks, - Israel Pradeep, - Software Engineer & PMP & B.I - Entrepreneur. - I am glad I could help!!! - If this post answers your question, please click “Mark as Answer” on the post and “Mark as Helpful”. For More Information, please feel free to visit our website- http://xrmxtensibles.wordpress.com/

    • Marked as answer by KumarXRM Wednesday, December 18, 2019 3:48 PM
    Wednesday, December 18, 2019 3:46 PM
  • Thanks for your quick reply. I will try these steps and update you soon.

    Thanks again.

    Wednesday, December 18, 2019 3:47 PM