locked
Google calendar with non-google emailadress RRS feed

  • General discussion

  • Dear everybody,

    I got the following problem:
    I have a google account, registered/created with my windows live emailadress, so I can use the google-calendar.
    Now I want to use this calendar on my WP7 device, but I can't add a Google account on my phone with a windows-live emailadress. It gives me an error: 8004010F
    Is there a solution for this? I don't want to subscribe with my live-id to my google calendar or create a gmail-account to accomplish this.

    Thanks in advance!
    Tuesday, September 6, 2011 1:42 PM

All replies

  • Did you ever get this solved?  I was initially fine with a Yahoo.com email address tied to my Google account - when I first brought up my non-Mango HTC Trophy phone 2 weeks ago, it let me create an account on it for Google using my non-Google email address.   I could then see my primary Google calendar.  Was awaiting promises of Mango to allow for multiple Google calendar compatibility.  But then I updated to Mango this week and now my Google account via the phone won't sync any more - gives me an Error code: 8004010F.  I’ve been trying to solve it – am finding some online references to sorta-similar scenarios, but not the same thing.  I am about ready to do a hard reset on the phone.  I've tried many other avenues via online forums (including forcing a sync, unchecking all/some of “content to sync”, deleting and re-adding Google acct to phone, resetting to Spanish and then back to English again.)  Any new thoughts?

    Friday, September 30, 2011 4:33 PM
  • Same same!

    HTC HD7

    Just updated to Mango a few hours ago.

    Google account sync won't work now - error 8004010F

    It never occurred to me to think it might be something to do with a non-goggle email address? I log in to my Google account using a Yahoo email address.

     I only sync a calendar with this Google account, but it's an important one! I'd love to have it resolved asap.

    I'm also having issues with Facebook app not accepting password and saying it has expired. 

    Any ideas???


    Tuesday, October 4, 2011 1:02 PM
  • To fix the Google (calendar) sync problem on my Windows 7.5 (Mango) phone, I had to create a Gmail email address for my Google account.  I originally had only my existing Yahoo email set up my Google account.  My Google calendar would no longer sync with a Yahoo address assigned as the only email assigned to the Google account.

     

    I first balked at trying this fix because I had misunderstood other posts to mean that I would need to create another Google account with a new Gmail email address.  I did not want to create a second Google account and have to copy/transfer my multiple calendars from my original account to a new one.  But you don’t need a new Google account, just a (new) Gmail address assigned to your existing Google account.  So log into your existing Google account on your PC, then go to Account Settings and pick Gmail under “Try Something new”.  Proceed through the screens to create a new Gmail address, but select “use with existing account” when prompted.  You will end up with a new Gmail address as the primary email assigned to your existing Google account, and your old email (Yahoo in my case) as the secondary email.  Note that you can still login to your Google account with your secondary email address.

     

    Now go back to your phone, choose “add an account” under “email+accounts” in Settings.  Use your new Gmail address (instead of your original non-Gmail address), and rejoice as your phone starts to sync with Google.

     

    Note that I do not intend to use my Gmail address, nor the Hotmail address that Windows Live created for me.  I consider these just orphaned artifacts to enable Windows, Google, and Yahoo to play nice on my phone.

    Sunday, October 9, 2011 3:43 AM
  • One other “trick” you need to do to get all your Google calendars to sync (and not just the single, primary calendar):

    http://wonderreader.tumblr.com/post/7360213627/multiple-google-calendars-windows-phone

    Sunday, October 9, 2011 4:09 AM