none
Net Framework downloads after 1.1 RRS feed

  • Question

  • I have Net Framework 1.1 but found that computer is missing Net Framework service packs.  Can I download Framework 3.5 sp1 or do I have to download 2.0 then 3.0 and then 3.5? 
    • Changed type YiChun Chen Monday, March 29, 2010 10:08 AM
    Thursday, March 25, 2010 11:53 PM

Answers

  • Hi

    Only download .Net 3.5 and install the .Net framework first  and later its related 3.5 SP1 (Service Packs).

    3.5 includes 3.0,2.0 as its prerequisite so it wil take care to install the lower ones ..

    Some clarification is needed .....

    Which OS do u have ?

    Thanks

    Silna


    Best Regards,
    Silna
    BIC
    Please remember to mark the correct replies as answers
    • Marked as answer by YiChun Chen Friday, April 2, 2010 3:33 AM
    • Unmarked as answer by YiChun Chen Friday, April 2, 2010 3:33 AM
    • Marked as answer by YiChun Chen Friday, April 2, 2010 3:33 AM
    Friday, March 26, 2010 3:39 AM
  • Hi Goalie27,

    Thank you for your post.

    For your concern, you can download .NET Framework 3.5 Service Pack 1 (Full Package) which will install .NET 2.0 with SP and 3.0 with SP2 together.

    Hope this helps! If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Friday, April 2, 2010 3:33 AM
    Monday, March 29, 2010 10:10 AM

All replies

  • Hi

    Only download .Net 3.5 and install the .Net framework first  and later its related 3.5 SP1 (Service Packs).

    3.5 includes 3.0,2.0 as its prerequisite so it wil take care to install the lower ones ..

    Some clarification is needed .....

    Which OS do u have ?

    Thanks

    Silna


    Best Regards,
    Silna
    BIC
    Please remember to mark the correct replies as answers
    • Marked as answer by YiChun Chen Friday, April 2, 2010 3:33 AM
    • Unmarked as answer by YiChun Chen Friday, April 2, 2010 3:33 AM
    • Marked as answer by YiChun Chen Friday, April 2, 2010 3:33 AM
    Friday, March 26, 2010 3:39 AM
  • Thanks for the information.  I am running Windows XP.

    Friday, March 26, 2010 1:29 PM
  • Hi Goalie27,

    Thank you for your post.

    For your concern, you can download .NET Framework 3.5 Service Pack 1 (Full Package) which will install .NET 2.0 with SP and 3.0 with SP2 together.

    Hope this helps! If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Friday, April 2, 2010 3:33 AM
    Monday, March 29, 2010 10:10 AM